OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Reverse camera LEDs turn on but camera won't come onto the screen

  1. #1
    Advanced Salim's Avatar
    Join Date
    Nov 2018
    Location
    Villawood NSW
    Posts
    48
    Thanks
    31
    Thanked 8 Times in 5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Reverse camera LEDs turn on but camera won't come onto the screen

    Hi guys I've installed an Android head unit and run the wiring for the reverse camera and that's all great. But I'm having an issue where the camera isn't coming onto the screen when I put the patrol in reverse but the LEDs on the camera switch on.

    I've got the power and earth (black connector) connected to the power and earth on the reverse light at the back and then the yellow connector going from the camera to the stereo and plugged into the correct hole (R CAM). The thing that's got me stumped is there is a red wire sticking out both ends of the yellow connector. Tried to also connect that to the power on the reverse light and it burned a fuse so I removed it.

    Would anyone know where I'm going wrong?

    Sent from my ONEPLUS A6000 using Tapatalk
    Owner of the Nissan Patrón.

    https://bytex.com.au

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #2
    Expert
    Join Date
    Sep 2018
    Location
    queensland
    Posts
    173
    Thanks
    2
    Thanked 43 Times in 34 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    i found when i used the reverse light for my power and earth i had grainy image, i used a chassis earth and the image was heaps better.
    also when the earth was on the reverse light the camer would flicker everytime id touch the brake pedal. odd hey.

    reason your screen doestn auto go to the camera could be this.
    with my head unis i have a reverse trigger wire coming from the head unit, so when in revers this wire got power and would switch the display to the camera input.
    the camera is probably working but the screen isnt switching to that input?

    with my head unit i can go through the menu and select rear camera even when not in reverse but the way mine is wired the camera only powers in reverse so doesnt work unless i re-do it.
    can you put the car in reverse and find an option in your menu to display rear camera?

    hope this helps

  4. #3
    I am he, fear me the evil twin's Avatar
    Join Date
    Jun 2010
    Location
    W.A. (wandering aust)
    Posts
    6,095
    Thanks
    881
    Thanked 6,396 Times in 3,208 Posts
    Mentioned
    38 Post(s)
    Tagged
    1 Thread(s)
    The Red wires on the Vid RCA Cable is to trigger the Head Unit so it knows you have selected reverse.

    The camera end should be connected to reverse light +ve, the Head unit end should be connected to teh appropriate jack, wire or pin on your Head Unit.

    If you want only want to select the Rev Cam on The Head Unit manually then you can leave both ends disconnected ditto if you don't have a trigger jack on the Head Unit.
    Last edited by the evil twin; 22nd November 2018 at 03:12 PM.
    Dolphins are so smart that within a few weeks of captivity, they can train people to stand on the very edge of the pool and throw them fish.

  5. #4
    Expert
    Join Date
    Sep 2018
    Location
    queensland
    Posts
    173
    Thanks
    2
    Thanked 43 Times in 34 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    salim do you have a wiring picture of your head unit, something that tells you the purpose of each wire from the plug?

  6. The Following User Says Thank You to Fireblade For This Useful Post:

    mudnut (22nd November 2018)

  7. #5
    Patrol God mudnut's Avatar
    Join Date
    Aug 2012
    Location
    SW Vic.
    Posts
    6,179
    Thanks
    7,840
    Thanked 3,840 Times in 2,410 Posts
    Mentioned
    66 Post(s)
    Tagged
    1 Thread(s)
    Different manufacturers don't follow a common wire colour code. So you really need to find a diagram as @Fireblade posted.

  8. The Following User Says Thank You to mudnut For This Useful Post:

    Salim (23rd November 2018)

  9. #6
    I am he, fear me the evil twin's Avatar
    Join Date
    Jun 2010
    Location
    W.A. (wandering aust)
    Posts
    6,095
    Thanks
    881
    Thanked 6,396 Times in 3,208 Posts
    Mentioned
    38 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by mudnut View Post
    Different manufacturers don't follow a common wire colour code. So you really need to find a diagram as @Fireblade posted.
    Yep... agree with you and Fireblade

    I have found orange, purple and blue/grey at various times but no doubt there are Manuf using others as well... and if it is orange there are usually more than 1 as they use that colour for any combo of memory 12, ACC 12 and Rev Cam Auto On...
    Dolphins are so smart that within a few weeks of captivity, they can train people to stand on the very edge of the pool and throw them fish.

  10. The Following User Says Thank You to the evil twin For This Useful Post:

    Salim (23rd November 2018)

  11. #7
    Expert
    Join Date
    Sep 2018
    Location
    queensland
    Posts
    173
    Thanks
    2
    Thanked 43 Times in 34 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    if you do need a reverse signal for the head unit these is a yellow wire in the left hand kick panel that i used to trigger the head unit.
    im sure is was a solid yellow wire just use a test light and prob which wire lights up with reverse there should be one in the left hand kick panel
    i have a 2008 wagon right hand drive. yours may be different

  12. The Following User Says Thank You to Fireblade For This Useful Post:

    Salim (23rd November 2018)

  13. #8
    Advanced Salim's Avatar
    Join Date
    Nov 2018
    Location
    Villawood NSW
    Posts
    48
    Thanks
    31
    Thanked 8 Times in 5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey mate, thanks for your reply. Yeah I might give that a go. It's weird nothing happens at all when I shift into reverse. Nah there's nothing to manually do it.

  14. #9
    Advanced Salim's Avatar
    Join Date
    Nov 2018
    Location
    Villawood NSW
    Posts
    48
    Thanks
    31
    Thanked 8 Times in 5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by the evil twin View Post
    The Red wires on the Vid RCA Cable is to trigger the Head Unit so it knows you have selected reverse.

    The camera end should be connected to reverse light +ve, the Head unit end should be connected to teh appropriate jack, wire or pin on your Head Unit.

    If you want only want to select the Rev Cam on The Head Unit manually then you can leave both ends disconnected ditto if you don't have a trigger jack on the Head Unit.

    Yep that's what I've done but what about the other cable do I remove that one from the reverse light wire?

  15. #10
    I am he, fear me the evil twin's Avatar
    Join Date
    Jun 2010
    Location
    W.A. (wandering aust)
    Posts
    6,095
    Thanks
    881
    Thanked 6,396 Times in 3,208 Posts
    Mentioned
    38 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Salim View Post
    Yep that's what I've done but what about the other cable do I remove that one from the reverse light wire?
    Yes... or at least insulate the Head Unit end.

    Personally, I would find out which wire is teh Rev Cam Trigger on the head unit and connect it up.

    What brand/model is teh head unit?
    Dolphins are so smart that within a few weeks of captivity, they can train people to stand on the very edge of the pool and throw them fish.

  16. The Following User Says Thank You to the evil twin For This Useful Post:

    Salim (24th November 2018)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •