OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: GU Patrol - Clunk when stopping???

  1. #1
    Expert
    Join Date
    Jun 2012
    Posts
    193
    Thanks
    8
    Thanked 22 Times in 14 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    GU Patrol - Clunk when stopping???

    Hi All,

    Long time lurker - however just bought my first patrol :-)

    I have recently bought an 02 GU111 4.8 Auto Patrol.

    It has a lovells 2" lift.

    When Im slowing to a stop (well nearly stoppeed) theres a clunk from the rear.

    It seems as though when braking, something moves, then pops backed when stopped.

    SOMETIMES, if I brake really gently itll do it on take off..

    Any ideas on what to check?

    Thanks Shaun

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

     

  3. #2
    The 747 Winnie's Avatar
    Join Date
    Dec 2011
    Location
    Gippsland, VIC
    Posts
    15,437
    Thanks
    6,867
    Thanked 11,456 Times in 5,922 Posts
    Mentioned
    188 Post(s)
    Tagged
    1 Thread(s)
    Mine used to do that, it was the bottle jack in the rear. I put some rags around it to stop that

    Tappa tappa

  4. #3
    Bitumen Burner DX grunt's Avatar
    Join Date
    Jun 2010
    Location
    WA Wheatbelt
    Posts
    6,446
    Thanks
    5,286
    Thanked 3,609 Times in 1,943 Posts
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    G'day Shaun

    Welcome aboard and glad you could join in.

    If you zip over to Introductions and introduce yourself, you'll probably get a better response. We like people to intro themselves before they ask too many questions. lol

    By the way, Clunk is always stopping - he drives a GQ. PML.

    Take care out there.

    Rossco
    Winner of 'Best 4 x 4 ' at the 2017 Albany Agricultural Society Inc - Town n Country Ute Muster.

    Ex Telstra - 2005, 4.2 TDi ute -with pod and more fruit than a grocery shop.

  5. #4
    Expert
    Join Date
    Jun 2012
    Posts
    193
    Thanks
    8
    Thanked 22 Times in 14 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks guys,

    Yeah Ill head over to intro's shortly :-)

    Im just scratching my head with this noise........

    It seems as though something loads up when braking then lets go the second I stop...

    Cheers

  6. #5
    Advanced philfree's Avatar
    Join Date
    Oct 2011
    Location
    Gympie, QLD
    Posts
    95
    Thanks
    6
    Thanked 17 Times in 13 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    check all your brake caliper bolts they can make weird noises when they come loose

  7. #6
    Expert 4by's Avatar
    Join Date
    Mar 2012
    Location
    Northern Vic
    Posts
    168
    Thanks
    10
    Thanked 43 Times in 28 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Shaun, ive got exactly the same clunk. Sounds like coming from the rear as well. Mine also an auto. My last 2 gu's were manual which didnt do it.

    Maybe check your rear trailing arm bushes. Ive had mine up on a hoist and had a good check around but nothing obvious. I recently bought mine as well and was doing it from the beginning.
    Cheers 4by

    Can I put a Holden badge on my Chevy ?

  8. #7
    Advanced Scottyc's Avatar
    Join Date
    Jun 2012
    Posts
    34
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by shaun100 View Post
    Hi All,

    Long time lurker - however just bought my first patrol :-)

    I have recently bought an 02 GU111 4.8 Auto Patrol.

    It has a lovells 2" lift.

    When Im slowing to a stop (well nearly stoppeed) theres a clunk from the rear.

    It seems as though when braking, something moves, then pops backed when stopped.

    SOMETIMES, if I brake really gently itll do it on take off..

    Any ideas on what to check?

    Thanks Shaun
    Shaun,

    I just bought a GU IV 4.8 with this exact problem. I've left it with the dealer this week to get his mechanics to sort. I pick it up on Saturday so will let you know what they come up with!

    Scott

  9. #8
    Expert Gas_Guzzler4800's Avatar
    Join Date
    Aug 2011
    Location
    Capalaba
    Posts
    114
    Thanks
    0
    Thanked 28 Times in 16 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    check your trailing arm bushes, grease and check for wear in the tailshaft slip joint

  10. #9
    Legendary my third 256's Avatar
    Join Date
    Aug 2010
    Location
    adelaide
    Posts
    3,691
    Thanks
    918
    Thanked 750 Times in 585 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i think its from the break valve compensater (the thinge above rear dif )needs to be adjusted
    had it in mine and i adjusted it and now no bump when stopping it seemed to do it when slowing to a stop real slow
    2007 GU 6 /ST-L / MYO8 / DIESEL/AUTO /MOONSTONE /pro vent 200
    OH LEATHER IS NICE

  11. #10
    Expert
    Join Date
    Jun 2012
    Posts
    193
    Thanks
    8
    Thanked 22 Times in 14 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Gas_Guzzler4800 View Post
    check your trailing arm bushes, grease and check for wear in the tailshaft slip joint
    I had a look and there doesnt seem to be a grease nipple in the rear slip joint??

    Thanks to everyone :-)

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •