OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Battery problem

  1. #1
    Patrol Freak 10G's Avatar
    Join Date
    May 2016
    Location
    lower west victoria
    Posts
    1,173
    Thanks
    107
    Thanked 675 Times in 396 Posts
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)

    Battery problem

    I have a 10 month old Super Charge AGM which I use as my crank battery. I used the car on Sunday and all was fine. I hopped in it on Friday and it was completely dead.

    I jumped it off the second battery and drove for 20 mins at 100kmh. Once I stopped at the end of the trip I tried to start the Patrol again & it was totally dead again.

    Got home last night and charged it on a Noco smart charger for 12 hours. The charger said it was back at 100% charge. I removed the charger and measured the battery and it was 12.0x. I watched as the voltmeter dropped down to 11.4.

    I just completed a trip across the Anne Beadell Hwy which was a total shake test with very severe corrugations & I'm wondering if this may have caused my problem, although I had no problems for at least a full week after getting off the AB Hwy.

    Thanks for any help.
    .. give me land lots of land under starry skies above, don't fence me in ...

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #2
    Patrol God mudnut's Avatar
    Join Date
    Aug 2012
    Location
    SW Vic.
    Posts
    6,723
    Thanks
    7,406
    Thanked 3,682 Times in 2,312 Posts
    Mentioned
    61 Post(s)
    Tagged
    1 Thread(s)
    It is stuffed but should be under warranty.

  4. #3
    Expert
    Join Date
    Aug 2012
    Location
    sunshinecoast
    Posts
    206
    Thanks
    0
    Thanked 53 Times in 45 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    i just checked the supercharge website . it seems they reccomend a calcium battery for your model car . i don't know if this is what you have and i may be wrong , but i am under the impression that the patrols don't charge at a higher enough voltage rate to charge a calcium battery properly . this may not be problem but someone with knowledge of batteries will hopefully chime in and enlighten us .

  5. #4
    Patrol Freak 10G's Avatar
    Join Date
    May 2016
    Location
    lower west victoria
    Posts
    1,173
    Thanks
    107
    Thanked 675 Times in 396 Posts
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mudnut View Post
    It is stuffed but should be under warranty.
    I think you're probably right muddy.
    .. give me land lots of land under starry skies above, don't fence me in ...

  6. #5
    Expert 0-TJ-0's Avatar
    Join Date
    Jan 2017
    Location
    South Australia
    Posts
    415
    Thanks
    289
    Thanked 253 Times in 163 Posts
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Yeah you've dropped a cell or something. Warranty jobo.
    2003 GU TD42 with a few extra ponies

  7. #6
    Expert Yeti's Beast's Avatar
    Join Date
    Aug 2016
    Location
    Jimboomba
    Posts
    358
    Thanks
    631
    Thanked 375 Times in 176 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Almost all batteries are calcium now with exception to a few oem batteries from Japan.
    What model battery do you have?
    It sounds like a dead cell to me.


    Sent from my iPhone using Tapatalk Pro

  8. #7
    Patrol God Bob's Avatar
    Join Date
    Oct 2010
    Location
    Pakenham
    Posts
    8,764
    Thanks
    3,947
    Thanked 6,316 Times in 2,973 Posts
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 10G View Post
    I have a 10 month old Super Charge AGM which I use as my crank battery. I used the car on Sunday and all was fine. I hopped in it on Friday and it was completely dead.

    I jumped it off the second battery and drove for 20 mins at 100kmh. Once I stopped at the end of the trip I tried to start the Patrol again & it was totally dead again.

    Got home last night and charged it on a Noco smart charger for 12 hours. The charger said it was back at 100% charge. I removed the charger and measured the battery and it was 12.0x. I watched as the voltmeter dropped down to 11.4.

    I just completed a trip across the Anne Beadell Hwy which was a total shake test with very severe corrugations & I'm wondering if this may have caused my problem, although I had no problems for at least a full week after getting off the AB Hwy.

    Thanks for any help.
    As far as I am aware AGM Batteries should not be used as Cranking Batteries.
    Check out this and read all the way down
    https://www.australiandirect.com.au/...teries/KA12120

  9. The Following User Says Thank You to Bob For This Useful Post:

    mudnut (14th July 2019)

  10. #8
    Patrol God mudnut's Avatar
    Join Date
    Aug 2012
    Location
    SW Vic.
    Posts
    6,723
    Thanks
    7,406
    Thanked 3,682 Times in 2,312 Posts
    Mentioned
    61 Post(s)
    Tagged
    1 Thread(s)
    Good find, that, Bob. For those who can't be bothered reading it, it says for the Kick Ass brand warranty is void for under bonnet use and golf cart use.

  11. The Following User Says Thank You to mudnut For This Useful Post:

    Bob (14th July 2019)

  12. #9
    Expert Yeti's Beast's Avatar
    Join Date
    Aug 2016
    Location
    Jimboomba
    Posts
    358
    Thanks
    631
    Thanked 375 Times in 176 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    It all depends on the battery.
    I’ve recently joined Federal Batteries. We sell the Optima and Dekka Intimidator
    Both batteries are AGM ad rated for under bonnet and can be used to start and cyclic use.
    That’s why I was curious to what model battery he had from Supercharge.
    Previously I worked for a company that sold these

    Depending on the application, these were fine as a starting battery.
    As with all things, not all batteries will suit every application


    Sent from my iPhone using Tapatalk Pro

  13. The Following User Says Thank You to Yeti's Beast For This Useful Post:

    Bob (14th July 2019)

  14. #10
    Patrol Freak Touses's Avatar
    Join Date
    Mar 2016
    Location
    Childers QLD
    Posts
    1,293
    Thanks
    3,053
    Thanked 1,040 Times in 554 Posts
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Yeti's Beast View Post
    It all depends on the battery.
    Iíve recently joined Federal Batteries. We sell the Optima and Dekka Intimidator
    Both batteries are AGM ad rated for under bonnet and can be used to start and cyclic use.
    Thatís why I was curious to what model battery he had from Supercharge.
    Previously I worked for a company that sold these

    Depending on the application, these were fine as a starting battery.
    As with all things, not all batteries will suit every application


    Sent from my iPhone using Tapatalk Pro
    A little off topic here. Big heap of members at my golf club are having major dramas with their golf cart batteries in the cold weather.

    Of course every one of them has a different bank of batteries they all believe to be the ducks guts (no end of self styled experts up my way).

    Your opinion please Yeti. Beyond the lithium alternative what style of / size of battery should these guys be using.

    Bearing in mind some are used 3-4 times a week and others just the once. TIA
    I AM NOT STUBBORN.........I prefer the term, Singlemindedly independent !

  15. The Following User Says Thank You to Touses For This Useful Post:

    Yeti's Beast (17th July 2019)

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •