OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Results 1 to 4 of 4

Thread: Alternator Issue?

  1. #1
    Expert clubbyr8's Avatar
    Join Date
    May 2014
    Location
    Penrith, NSW
    Posts
    397
    Thanks
    187
    Thanked 682 Times in 172 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Alternator Issue?

    It's been a warm day in Sydney today (45˚ C). Driving home from the shops my alternator reduced it's output voltage, it varied between 12.1 and 13.6 as shown via the OBD2 plug. I was running the AC at the time and had a drink cooler running off the second battery. DRL's were also running. This is the first time this has happened but it was extremely hot in the engine bay. After I let everything cool down, I started the car and the reading was back to normal. Anyone got any ideas, or is it just a heat issue?
    GROOVY GUVII

    2" Toughdog Lift, Ctek D250S, 152AH AGM Battery, Homemade Battery Box, Duel Rear Cameras, GME TX3510W UHF, Alloy Roof Rack, Kings 2.5m Awning, Titan Drawers.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #2
    Legendary
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    3,141
    Thanks
    2,630
    Thanked 2,571 Times in 1,574 Posts
    Mentioned
    132 Post(s)
    Tagged
    0 Thread(s)
    I would guess its heat related - higher heat resulting in greater resistance perhaps? I also think diodes are also temperature affected re performance - maybe a more electrically aware person can comment. I have had a similar thing happen to me, PIA and right on dusk, so headlights dragging the voltage down, but next day, all good. After that I ran a 12V ventilation fan , blowing engine bay air over the back of the alternator, used to ventilate boat engine bays, and never had the issue again. This was when I had the 2.8 TD in the GQ and the ambient temps were above 40 Deg C. No issues yet, fingers crossed with the chev.
    Last edited by PeeBee; 19th January 2017 at 12:11 PM.

  4. #3
    Patrol God threedogs's Avatar
    Join Date
    Jun 2012
    Location
    Melb
    Posts
    33,199
    Thanks
    10,230
    Thanked 9,793 Times in 7,317 Posts
    Mentioned
    103 Post(s)
    Tagged
    2 Thread(s)
    the guys running 6.5 TD chevs have plenty of under bonnet heat ,
    never heard of any complaining of alternator issues.
    but out of ordinary conditions could be the cause @Yendor.
    Have you checked or re-newed any earths??
    04 ST 3lt auto, not enough Mods to keep me happy, but getting there

  5. The Following User Says Thank You to threedogs For This Useful Post:

    clubbyr8 (20th January 2017)

  6. #4
    Expert clubbyr8's Avatar
    Join Date
    May 2014
    Location
    Penrith, NSW
    Posts
    397
    Thanks
    187
    Thanked 682 Times in 172 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    I think I'll replace the battery and earth leads, anyone know what size they are?
    GROOVY GUVII

    2" Toughdog Lift, Ctek D250S, 152AH AGM Battery, Homemade Battery Box, Duel Rear Cameras, GME TX3510W UHF, Alloy Roof Rack, Kings 2.5m Awning, Titan Drawers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •