OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 60 of 76 FirstFirst ... 1050585960616270 ... LastLast
Results 591 to 600 of 760

Thread: Mudski GU Build Thread

  1. #591
    The master farter
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,978
    Thanks
    8,083
    Thanked 10,411 Times in 6,064 Posts
    Mentioned
    423 Post(s)
    Tagged
    0 Thread(s)
    So I reset the injectors, again to 145bar crack pressure. But. Now I have this electrical gremlin I can't seem to find. I have no glow plug light on the dash, also no power getting to the glow plugs. When it starts I have no tacho and I hear to what it seems like a relay tapping its head off..

    I am ready to burn this thing to the ground...

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #592
    Legendary
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    4,335
    Thanks
    4,205
    Thanked 4,212 Times in 2,424 Posts
    Mentioned
    179 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mudski View Post
    So I reset the injectors, again to 145bar crack pressure. But. Now I have this electrical gremlin I can't seem to find. I have no glow plug light on the dash, also no power getting to the glow plugs. When it starts I have no tacho and I hear to what it seems like a relay tapping its head off..

    I am ready to burn this thing to the ground...
    Mark, chattering relays are typically earth related I have found, far too many tines. What have you loosened or overlooked retightening perhaps. Also, I am wondering if these are all off a common fuse, being an engine management fuse, had this one also once - just throwing up some further check points - you may have already covered? Bloody annoying this stuff for sure

  4. The Following User Says Thank You to PeeBee For This Useful Post:

    mudski (4th December 2020)

  5. #593
    The master farter
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,978
    Thanks
    8,083
    Thanked 10,411 Times in 6,064 Posts
    Mentioned
    423 Post(s)
    Tagged
    0 Thread(s)

    Mudski GU Build Thread

    Phil I have checked all fuses to no avail. Cheers mate.
    Swapped out relays also,..

    Sent from my iPhone using Tapatalk
    Last edited by mudski; 4th December 2020 at 11:00 PM.

  6. #594
    SUCH IS LIFE Maxhead's Avatar
    Join Date
    Jun 2010
    Location
    ACT
    Posts
    11,801
    Thanks
    4,772
    Thanked 6,824 Times in 3,619 Posts
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by mudski View Post
    So I reset the injectors, again to 145bar crack pressure. But. Now I have this electrical gremlin I can't seem to find. I have no glow plug light on the dash, also no power getting to the glow plugs. When it starts I have no tacho and I hear to what it seems like a relay tapping its head off..

    I am ready to burn this thing to the ground...
    I feel for ya mate! Nothing worse than a vehicle which does not behave to expectations

    I’ve got a lighter if that helps

    Or buy a dmax


    Sent from my iPhone using Tapatalk
    ________________________
    ______ 2017 D-Max _______



    I don't have a short temper. I just have a quick reaction to bullshit


    WARNING: Towballs used for recoveries can, and do kill people and damage property.

  7. #595
    Legendary jay see's Avatar
    Join Date
    May 2014
    Location
    Melbourne
    Posts
    4,070
    Thanks
    4,213
    Thanked 3,308 Times in 1,829 Posts
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)
    I fixed my troubles with my oyta by buying a patrol, you might have to buy a oyta to fix your troubles on your patrol.

    Seriously mate I know how frustrating it is, hope it works out for ya.

    Sent from my CPH1979 using Tapatalk
    12/97 GEE YOU
    4.5lt Gas blower. Lots of mods to come.....all in good time.

  8. #596
    Hardcore jack's Avatar
    Join Date
    May 2012
    Location
    Ballarat Area
    Posts
    2,601
    Thanks
    5,303
    Thanked 3,663 Times in 1,470 Posts
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mudski View Post
    So I reset the injectors, again to 145bar crack pressure. But. Now I have this electrical gremlin I can't seem to find. I have no glow plug light on the dash, also no power getting to the glow plugs. When it starts I have no tacho and I hear to what it seems like a relay tapping its head off..

    I am ready to burn this thing to the ground...
    Have a look here Mark, @Yendor solved my issue.

    http://www.nissanpatrol.com.au/forum...ighlight=Relay
    Cheers
    Jack

    2012 Simpson 50th Anniversary Edition.
    WARNING: Towballs used for recoveries can, and do kill people and damage property.

  9. The Following User Says Thank You to jack For This Useful Post:

    MB (5th December 2020)

  10. #597
    ......... MB's Avatar
    Join Date
    Nov 2015
    Location
    Yarra Valley
    Posts
    7,919
    Thanks
    20,825
    Thanked 10,333 Times in 4,554 Posts
    Mentioned
    437 Post(s)
    Tagged
    0 Thread(s)
    As electrically unskilled as I ams/are Mr Mark Mate, Phil might be onto something with earth issues somewhere?
    Out of honest interest, when converting a 3.0L to 4.2L what is needed in regards the old loomy elecy stuff, is that all just totally disabled/disregarded somehows mate?


    Sent from my iPhone using Tapatalk

  11. #598
    The master farter
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,978
    Thanks
    8,083
    Thanked 10,411 Times in 6,064 Posts
    Mentioned
    423 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by MB View Post
    As electrically unskilled as I ams/are Mr Mark Mate, Phil might be onto something with earth issues somewhere?
    Out of honest interest, when converting a 3.0L to 4.2L what is needed in regards the old loomy elecy stuff, is that all just totally disabled/disregarded somehows mate?


    Sent from my iPhone using Tapatalk
    Could be an earthing issue, just strange how one day its perfect, then the next its not. Hard to see how an earthing issue would just not, earth. But who knows, I will have a look today at this and a few other things.

    As for the loom, I sent it of to an auto sparkie who converted my loom so it was just a plug and pray setup. I've had zero issue with this until now.

  12. The Following User Says Thank You to mudski For This Useful Post:

    MB (6th December 2020)

  13. #599
    The master farter
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,978
    Thanks
    8,083
    Thanked 10,411 Times in 6,064 Posts
    Mentioned
    423 Post(s)
    Tagged
    0 Thread(s)

    Mudski GU Build Thread

    I going to retrace my steps. Thinking more about it. I think Phil is onto something.

    It just doesn’t sit right. The relay with the chatter checks out good. So it must be something I’ve done prior. I hope.
    Last things I did were instal a new head unit, but this was a plug and play instal, no wires had to be cut. I had the intercooler off as I replaced the injectors. And neatened a few things up in the engine bay. I’ll undo what I have done to see if there’s anything suspicious.


    Sent from my iPhone using Tapatalk

  14. The Following User Says Thank You to mudski For This Useful Post:

    PeeBee (6th December 2020)

  15. #600
    The master farter
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,978
    Thanks
    8,083
    Thanked 10,411 Times in 6,064 Posts
    Mentioned
    423 Post(s)
    Tagged
    0 Thread(s)
    Hmm I don’t think the new fan should be this dirty.
    IMG_3724.jpg


    Sent from my iPhone using Tapatalk

Page 60 of 76 FirstFirst ... 1050585960616270 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •