OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Dash Camera

  1. #11
    Missing in Action VK2FMIA's Avatar
    Join Date
    Mar 2016
    Location
    Nandewar Ranges, NSW
    Posts
    380
    Thanks
    1,026
    Thanked 1,284 Times in 263 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Don`t bother with the ones from 4wd Crapcentre. While they are 1080p they struggle in changing light conditions & the GPS tracking is all over the place. Got one for Xmas 2 years ago, glad I didn`t fork out any money for it otherwise I`d be asking for a refund.
    2005 GUIV DI ST 3.0L Wagon 2 Inch OME lift. ARB Rooftopper, Annex & Awning. Rhino Racks, 60 Litre Engel Fridge/Freezer. ARB Dual Battery System. Icom IC-7000 HF/VHF/UHF. Uniden UHO15SX UHF. Uniden Bearcat Scanner. Samsung Netbook running Oziexplorer. Mickey Thompson STZ`s. GPS Dashcam. Reversing Camera.
    Amateur Radio....the original social network.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #12
    Expert Brissieboy's Avatar
    Join Date
    Jul 2015
    Location
    Brisbane, Qld
    Posts
    153
    Thanks
    54
    Thanked 122 Times in 73 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mudnut View Post
    I bought a dash camera from Jaycar. Installed it and it would start get ready to record and then shut down. Got a refund and walked away.
    Had a similar situation (but not Jaycar): unit was powered from 'accessories' so started OK with key on waiting for glow plugs to heat up, but when I started the vehicle it would power down because 'accessories' is turned off during start. When power was returned by restoring the key to 'on', the unit was still powering down and would not recognise the re-application of power so just stayed off. Completely repeatable, but supplier claimed no-one had ever reported this problem.
    Fixed it by running it from 'ignition' rather than 'accessories'.

  4. #13
    Bitumen Burner DX grunt's Avatar
    Join Date
    Jun 2010
    Location
    WA Wheatbelt
    Posts
    10,233
    Thanks
    5,260
    Thanked 3,546 Times in 1,919 Posts
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Clunk View Post
    Blackvue....
    In my Patrol ute I have Blackvue and in my driving school car I have a Thinkware.
    Winner of 'Best 4 x 4 ' at the 2017 Albany Agricultural Society Inc - Town n Country Ute Muster.

    Ex Telstra - 2005, 4.2 TDi ute -with pod and more fruit than a grocery shop.

  5. The Following User Says Thank You to DX grunt For This Useful Post:

    mudnut (24th December 2018)

  6. #14
    Patrol God mudnut's Avatar
    Join Date
    Aug 2012
    Location
    SW Vic.
    Posts
    6,784
    Thanks
    7,561
    Thanked 3,748 Times in 2,342 Posts
    Mentioned
    63 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Brissieboy View Post
    Had a similar situation (but not Jaycar): unit was powered from 'accessories' so started OK with key on waiting for glow plugs to heat up, but when I started the vehicle it would power down because 'accessories' is turned off during start. When power was returned by restoring the key to 'on', the unit was still powering down and would not recognise the re-application of power so just stayed off. Completely repeatable, but supplier claimed no-one had ever reported this problem.
    Fixed it by running it from 'ignition' rather than 'accessories'.
    It had power on all the time, it was just defective straight from the factory. The 'Q.C.' guy must've had a hangover that day he tested it.

  7. #15
    Expert Brissieboy's Avatar
    Join Date
    Jul 2015
    Location
    Brisbane, Qld
    Posts
    153
    Thanks
    54
    Thanked 122 Times in 73 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mudnut View Post
    It had power on all the time, it was just defective straight from the factory. The 'Q.C.' guy must've had a hangover that day he tested it.
    Sorry mudnut, I wasn't trying to explain your issue - just explaining an unusual issue I had with mine. Similar only because they both powered down.

  8. The Following User Says Thank You to Brissieboy For This Useful Post:

    mudnut (24th December 2018)

  9. #16
    Patrol God mudnut's Avatar
    Join Date
    Aug 2012
    Location
    SW Vic.
    Posts
    6,784
    Thanks
    7,561
    Thanked 3,748 Times in 2,342 Posts
    Mentioned
    63 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Brissieboy View Post
    Sorry mudnut, I wasn't trying to explain your issue - just explaining an unusual issue I had with mine. Similar only because they both powered down.
    No worries.

    We had a bloke on here a while ago that had a similar problem with his aftermarket display unit. I think he solved the problem by using a relay / relays with a normally closed contact.

    When he had the ignition switch on the Acc and On it had power to the relay and supply side of the contact and when he started the engine, the relay lost power, the normally closed contact supplied power to the unit whilst the engine cranked. It was wired so there was no power to the contact with the ignition in the off position.
    Last edited by mudnut; 24th December 2018 at 02:11 PM.

  10. #17
    Rotaredom NissanGQ4.2's Avatar
    Join Date
    Aug 2010
    Location
    Lower Blue Mountains
    Posts
    14,153
    Thanks
    5,819
    Thanked 4,623 Times in 3,117 Posts
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by VK2FMIA View Post
    Don`t bother with the ones from 4wd Crapcentre. While they are 1080p they struggle in changing light conditions & the GPS tracking is all over the place. Got one for Xmas 2 years ago, glad I didn`t fork out any money for it otherwise I`d be asking for a refund.
    Yeh Only had a quick test of my cheaper today think it kinda struggled also in changing light, not even sure if it has GPS tracking but my question is what has GPS tracking got 2 do with a dash cam? I didn't buy a dash cam for a security device.
    Time is never wasted when your wasted all the time



    WARNING: Towballs used for recoveries can, and do kill people and damage property.

  11. #18
    Rotaredom NissanGQ4.2's Avatar
    Join Date
    Aug 2010
    Location
    Lower Blue Mountains
    Posts
    14,153
    Thanks
    5,819
    Thanked 4,623 Times in 3,117 Posts
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by NissanGQ4.2 View Post
    I've just bought 2 of these, not sure if they are any good yet as they are xmas present 2 myself and the missus

    https://www.ebay.com.au/itm/4-Dash-C...U/152929519299

    Depends on what ya after I guess
    So installed my 70 buck camera this morning after the kids opened their presents, didn't read any instructions, set the date and time and that's about it, I was in a rush...... Yeh a 500 buck camera may capture a bit better but as I said depends what you want.

    I captured some farktard driving 50, 60 ,70, 80kph in an 80 zone, all over the place , on the brakes hard in a slight corner for no reason, I swear if he wasn't pissed as a fart he really needs 2 hand his license in. I don't know if he was looking at his phone beside him or up his passengers skirt if she had one on as he certainly was not paying attention 2 the road in front and was constantly turning his head towards her

    I cracked it and over took when I could safely before I had 2 witness him crashing into a telegraph pole, not for the fact I gave a shit that he did, but I know my partner would not let me just pull over, call him a farktard and drive off again which I would of done.

    I'll try and upload a vid 2morrow.

    Merry Xmas @Mc4by
    Time is never wasted when your wasted all the time



    WARNING: Towballs used for recoveries can, and do kill people and damage property.

  12. The Following User Says Thank You to NissanGQ4.2 For This Useful Post:

    Mc4by (25th December 2018)

  13. #19
    Missing in Action VK2FMIA's Avatar
    Join Date
    Mar 2016
    Location
    Nandewar Ranges, NSW
    Posts
    380
    Thanks
    1,026
    Thanked 1,284 Times in 263 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by NissanGQ4.2 View Post
    Yeh Only had a quick test of my cheaper today think it kinda struggled also in changing light, not even sure if it has GPS tracking but my question is what has GPS tracking got 2 do with a dash cam? I didn't buy a dash cam for a security device.
    I should have said GPS logger. It was supposed to record your tracks along with the footage. Came with a program to use on a computer that bought up your track on Google Maps as you viewed the footage.

    Sent from my campfire using smoke signals.
    2005 GUIV DI ST 3.0L Wagon 2 Inch OME lift. ARB Rooftopper, Annex & Awning. Rhino Racks, 60 Litre Engel Fridge/Freezer. ARB Dual Battery System. Icom IC-7000 HF/VHF/UHF. Uniden UHO15SX UHF. Uniden Bearcat Scanner. Samsung Netbook running Oziexplorer. Mickey Thompson STZ`s. GPS Dashcam. Reversing Camera.
    Amateur Radio....the original social network.

  14. The Following User Says Thank You to VK2FMIA For This Useful Post:

    NissanGQ4.2 (26th December 2018)

  15. #20
    Patrol Freak Mc4by's Avatar
    Join Date
    Oct 2016
    Location
    Mandurah W.A.
    Posts
    1,382
    Thanks
    263
    Thanked 520 Times in 273 Posts
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by NissanGQ4.2 View Post
    So installed my 70 buck camera this morning after the kids opened their presents, didn't read any instructions, set the date and time and that's about it, I was in a rush...... Yeh a 500 buck camera may capture a bit better but as I said depends what you want.

    I captured some farktard driving 50, 60 ,70, 80kph in an 80 zone, all over the place , on the brakes hard in a slight corner for no reason, I swear if he wasn't pissed as a fart he really needs 2 hand his license in. I don't know if he was looking at his phone beside him or up his passengers skirt if she had one on as he certainly was not paying attention 2 the road in front and was constantly turning his head towards her

    I cracked it and over took when I could safely before I had 2 witness him crashing into a telegraph pole, not for the fact I gave a shit that he did, but I know my partner would not let me just pull over, call him a farktard and drive off again which I would of done.

    I'll try and upload a vid 2morrow.

    Merry Xmas @Mc4by
    What a great way to test out your new toy. I look forward to seeing if you got some good footage.

    I have been looking at the Uniden iGO 80 and it is now down $50 for boxing day.
    As I lay there looking up, taking in the spectacular view that was the night sky and the multitude of stars I asked myself, where did my tent go?

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •