OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: GU won't start

  1. #1
    Legendary GQtdauto's Avatar
    Join Date
    Dec 2016
    Location
    Northeast Victoria
    Posts
    3,003
    Thanks
    5,074
    Thanked 1,868 Times in 1,250 Posts
    Mentioned
    41 Post(s)
    Tagged
    0 Thread(s)

    GU won't start

    Wife's 2002 GU 3ltr grenade stalled on her way to work yesterday but restarted fine , I followed her home from work it stalled once but again fired up first pop got home no worries .
    Put 40 litres fresh diesel in because it was under quarter full took it for a spin and it died but didn't stall so went home and parked up .
    Started it this morning ok and went to put it in the shed it stalled three times .
    Once in the shed I turned it off and lifted the bonnet and now it won't fire at all , can hand prime pump about half a pump only so not sure if it's fuel but maybe injector shit itself not sure , had alternator changed three weeks ago but that's it .
    Going to replace fuel filter in case it's blocked and have some MAF sensor cleaner will give that a go but is this something someone else has come across and if so what was it ?

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #2
    Patrol God threedogs's Avatar
    Join Date
    Jun 2012
    Location
    Melb
    Posts
    31,397
    Thanks
    10,240
    Thanked 9,821 Times in 7,327 Posts
    Mentioned
    104 Post(s)
    Tagged
    2 Thread(s)
    Hi Rob other than those other things we dicussed have you noticed if
    that black bulb on the IP was firm.
    Last edited by threedogs; 30th October 2019 at 06:13 AM.
    04 ST 3lt auto, not enough Mods to keep me happy, but getting there

  4. #3
    Legendary GQtdauto's Avatar
    Join Date
    Dec 2016
    Location
    Northeast Victoria
    Posts
    3,003
    Thanks
    5,074
    Thanked 1,868 Times in 1,250 Posts
    Mentioned
    41 Post(s)
    Tagged
    0 Thread(s)
    No John will check , by the look of the posts looks like I'm not alone with starting problems

  5. #4
    Patrol God threedogs's Avatar
    Join Date
    Jun 2012
    Location
    Melb
    Posts
    31,397
    Thanks
    10,240
    Thanked 9,821 Times in 7,327 Posts
    Mentioned
    104 Post(s)
    Tagged
    2 Thread(s)
    Ah good you saw that one, might be worth
    checking very similar with the alternator swap etc
    04 ST 3lt auto, not enough Mods to keep me happy, but getting there

  6. #5
    Legendary GQtdauto's Avatar
    Join Date
    Dec 2016
    Location
    Northeast Victoria
    Posts
    3,003
    Thanks
    5,074
    Thanked 1,868 Times in 1,250 Posts
    Mentioned
    41 Post(s)
    Tagged
    0 Thread(s)
    Did test battery even though it's a year old and it's good at 12.79 as for alternator I'd have to get it going before I can check that .

  7. #6
    Patrol Freak jff45's Avatar
    Join Date
    May 2012
    Location
    Morayfield, QLD
    Posts
    1,108
    Thanks
    158
    Thanked 551 Times in 385 Posts
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Have you checked the fault codes?
    John

    2001 GUII TI 4500 - Now converted to TD42T auto with Nomad valve body

  8. #7
    Legendary GQtdauto's Avatar
    Join Date
    Dec 2016
    Location
    Northeast Victoria
    Posts
    3,003
    Thanks
    5,074
    Thanked 1,868 Times in 1,250 Posts
    Mentioned
    41 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by jff45 View Post
    Have you checked the fault codes?
    No mate no reader so will call RACV and get a free reading on Monday , not happy with last mechanic to clean the MAF sensor the barstard coated the seal in what looks like yellow axle grease ,and slapped it on .
    Have disconnected the battery and will check again tomorrow but have ruled out Nats as well now .

  9. #8
    Patrol Freak jff45's Avatar
    Join Date
    May 2012
    Location
    Morayfield, QLD
    Posts
    1,108
    Thanks
    158
    Thanked 551 Times in 385 Posts
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    You donít need a reader. You can bridge the plug and record the flashes with your phone.
    There was a thread on the forum here that explained the procedure.
    John

    2001 GUII TI 4500 - Now converted to TD42T auto with Nomad valve body

  10. #9
    Legendary GQtdauto's Avatar
    Join Date
    Dec 2016
    Location
    Northeast Victoria
    Posts
    3,003
    Thanks
    5,074
    Thanked 1,868 Times in 1,250 Posts
    Mentioned
    41 Post(s)
    Tagged
    0 Thread(s)
    Thanks for that will check it out if nothing goes well tomorrow.

  11. #10
    In Moderation
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    13,239
    Thanks
    6,478
    Thanked 8,187 Times in 5,019 Posts
    Mentioned
    344 Post(s)
    Tagged
    0 Thread(s)
    Any luck with this mate?

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •