OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Reverse camera LEDs turn on but camera won't come onto the screen

  1. #11
    Advanced Salim's Avatar
    Join Date
    Nov 2018
    Location
    Villawood NSW
    Posts
    48
    Thanks
    31
    Thanked 8 Times in 5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Fireblade View Post
    salim do you have a wiring picture of your head unit, something that tells you the purpose of each wire from the plug?
    Hi mate not sure if this is what you mean.

    Stereo.jpg

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #12
    Advanced Salim's Avatar
    Join Date
    Nov 2018
    Location
    Villawood NSW
    Posts
    48
    Thanks
    31
    Thanked 8 Times in 5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Fireblade View Post
    if you do need a reverse signal for the head unit these is a yellow wire in the left hand kick panel that i used to trigger the head unit.
    im sure is was a solid yellow wire just use a test light and prob which wire lights up with reverse there should be one in the left hand kick panel
    i have a 2008 wagon right hand drive. yours may be different
    Thanks for this mate sorry but what do you mean by kick panel? Yep same car as yours.

  4. #13
    Advanced Salim's Avatar
    Join Date
    Nov 2018
    Location
    Villawood NSW
    Posts
    48
    Thanks
    31
    Thanked 8 Times in 5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'll give it a go thanks mate. No idea it's some chinese eBay unit which is performing quite well for $250 so far hahaha
    Quote Originally Posted by the evil twin View Post
    Yes... or at least insulate the Head Unit end.

    Personally, I would find out which wire is teh Rev Cam Trigger on the head unit and connect it up.

    What brand/model is teh head unit?
    Sent from my ONEPLUS A6000 using Tapatalk
    Owner of the Nissan Patrón.

    https://bytex.com.au

  5. #14
    I am he, fear me the evil twin's Avatar
    Join Date
    Jun 2010
    Location
    W.A. (wandering aust)
    Posts
    6,266
    Thanks
    874
    Thanked 6,344 Times in 3,181 Posts
    Mentioned
    38 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Salim View Post
    I'll give it a go thanks mate. No idea it's some chinese eBay unit which is performing quite well for $250 so far hahaha

    Sent from my ONEPLUS A6000 using Tapatalk
    On the pic you posted... Plug A is the plug in question and one of the wires will be labelled Rev Cam or similar.
    If you put 12 Volts on that wire it will trigger the Head Unit to display the "R-Cam" video... that is what the red wire is for that is part of the RCA lead.
    Dolphins are so smart that within a few weeks of captivity, they can train people to stand on the very edge of the pool and throw them fish.

  6. The Following User Says Thank You to the evil twin For This Useful Post:

    Salim (24th November 2018)

  7. #15
    Advanced Salim's Avatar
    Join Date
    Nov 2018
    Location
    Villawood NSW
    Posts
    48
    Thanks
    31
    Thanked 8 Times in 5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh well there's my problem I didn't even use that bunch of wire lol. I'll get that sorted and post an update. Thanks a lot mate.
    Quote Originally Posted by the evil twin View Post
    On the pic you posted... Plug A is the plug in question and one of the wires will be labelled Rev Cam or similar.
    If you put 12 Volts on that wire it will trigger the Head Unit to display the "R-Cam" video... that is what the red wire is for that is part of the RCA lead.
    Sent from my ONEPLUS A6000 using Tapatalk
    Owner of the Nissan Patrón.

    https://bytex.com.au

  8. #16
    Expert
    Join Date
    Sep 2018
    Location
    queensland
    Posts
    152
    Thanks
    1
    Thanked 39 Times in 31 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Sounds like your on a good track now, the kick panel is in the left hand side of the left hand front foot well.
    You’ll have the pull up the scuff trim and then pull out the kick trim, there’s a screw holding it in as well.

  9. The Following User Says Thank You to Fireblade For This Useful Post:

    Salim (25th November 2018)

  10. #17
    Advanced Salim's Avatar
    Join Date
    Nov 2018
    Location
    Villawood NSW
    Posts
    48
    Thanks
    31
    Thanked 8 Times in 5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do you mean left side as in the passenger side or just the left side of the foot well in the driver's side?
    Quote Originally Posted by Fireblade View Post
    Sounds like your on a good track now, the kick panel is in the left hand side of the left hand front foot well.
    You’ll have the pull up the scuff trim and then pull out the kick trim, there’s a screw holding it in as well.
    Sent from my ONEPLUS A6000 using Tapatalk
    Owner of the Nissan Patrón.

    https://bytex.com.au

  11. #18
    Expert
    Join Date
    Sep 2018
    Location
    queensland
    Posts
    152
    Thanks
    1
    Thanked 39 Times in 31 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    on a right hand drive car look in the lefts side of the passenger foot well

  12. The Following User Says Thank You to Fireblade For This Useful Post:

    Salim (26th November 2018)

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •