OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Loud screeching noise on acceleration / load

  1. #1
    Advanced Flex's Avatar
    Join Date
    Sep 2011
    Location
    Melbourne, Australia
    Posts
    86
    Thanks
    9
    Thanked 76 Times in 27 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Loud screeching noise on acceleration / load

    Hi all, I've just returned from a trip and have noticed now that when the engine is cold and the motor under load (between 1700 and 2500 prm) I get a loud screeching noise coming from the passenger side of the engine bay. Once it warms up the sound goes away. I've been doing some reading on threads here and people mention fan belt, idler, EGR value and warped manifold for this kind of noise. Any thoughts??? My vehicle is a 2008 3.0 CRD Auto.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #2
    Patrol Guru 0-TJ-0's Avatar
    Join Date
    Jan 2017
    Location
    South Australia
    Posts
    537
    Thanks
    452
    Thanked 338 Times in 217 Posts
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Mine is doing that currently (td42). Bit of soapy water around where the turbo mounts to the manifold (when the engine is cold) will show if it's leaking or not. I've just got a new gasket and studs ready to go in when I get the time. Will probably be next week.

    Edit: mine is leaking from here and is apparently playing the gasket like a gumleaf. Comes and goes with the egt temps. I.e. temps over 250 it's gone but pipes up when it cools off.

  4. #3
    In Moderation
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    13,409
    Thanks
    6,593
    Thanked 8,308 Times in 5,092 Posts
    Mentioned
    351 Post(s)
    Tagged
    0 Thread(s)
    You’ve either split the egr tube or the exhaust manifold is warped. But are fairly common to happen on those motors.


    Sent from my iPhone using Tapatalk

  5. #4
    Patrol God
    Join Date
    May 2013
    Posts
    5,945
    Thanks
    4,647
    Thanked 4,632 Times in 2,628 Posts
    Mentioned
    138 Post(s)
    Tagged
    1 Thread(s)
    My money is on the EGR pipe at the back of the motor.
    Happened to me on my 2009 crd. Exact same scenario , especially when it spools up cold.
    Fairly common.


    Sent from my SM-N920I using Tapatalk
    2005 TD42TI

  6. #5
    Advanced Flex's Avatar
    Join Date
    Sep 2011
    Location
    Melbourne, Australia
    Posts
    86
    Thanks
    9
    Thanked 76 Times in 27 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    I've also read it could be the alternator pulley clutch?

    Can you see the split on the EGR pipe?

  7. #6
    In Moderation
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    13,409
    Thanks
    6,593
    Thanked 8,308 Times in 5,092 Posts
    Mentioned
    351 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Flex View Post
    I've also read it could be the alternator pulley clutch?

    Can you see the split on the EGR pipe?
    Could be but that would make the noise all the time I would think. A split pipe or warped manifold will lessen as the metal heats up and expands. Get a torch and check for soot marks anywhere on that side.

  8. #7
    Expert
    Join Date
    Sep 2018
    Location
    queensland
    Posts
    186
    Thanks
    3
    Thanked 45 Times in 36 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mudski View Post
    Could be but that would make the noise all the time I would think. A split pipe or warped manifold will lessen as the metal heats up and expands. Get a torch and check for soot marks anywhere on that side.
    im with mudski, egr pipe or exhause manifold i work at a nissan dealer we see it alot and its happened to my 2008 crd
    ussually 2 out of 8 manifold studs snap and the manifold warps.
    get a new manifold dont machine the old one and get 8 new studs.

  9. #8
    Patrol Guru Bidja's Avatar
    Join Date
    Jul 2017
    Location
    Southern Table Lands, NSW
    Posts
    880
    Thanks
    851
    Thanked 774 Times in 454 Posts
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    @Flex Recon EGR pipe or exhaust manifold. Take turbo heat shield off first and have a bit of a look around. Mine 08 CRD both EGR pipe had split and Exhaust manifold first two studs gone by 145,000ks. Split EGR pipe no problem if blanking plate both ends (something to consider). Need to remove front manifold heat shield to check front studs but if manifold is leaking (may not be obvious) fit new gasket with a new or M/C manifold (up to you), but use Inconel studs and wurth nuts (lock ring & copper coated so they don't corrode). Also have done tensioner but this does not sound the problem here.

    Can not recommend other improvements (eg: NADS etc) as we do not know your eng mods to date.
    2008 GU WAG ST Manual CRD - To do the job

  10. #9
    Patrol God threedogs's Avatar
    Join Date
    Jun 2012
    Location
    Melb
    Posts
    31,435
    Thanks
    10,261
    Thanked 9,833 Times in 7,332 Posts
    Mentioned
    104 Post(s)
    Tagged
    2 Thread(s)
    x 3 with the split EGR pipe pretty common with the CRD motor
    you can block the egr with a stainless plate. Can I suggest you
    purchase a scan guage a must for CRD owners
    04 ST 3lt auto, not enough Mods to keep me happy, but getting there

  11. #10
    Advanced Flex's Avatar
    Join Date
    Sep 2011
    Location
    Melbourne, Australia
    Posts
    86
    Thanks
    9
    Thanked 76 Times in 27 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Thanks all for your suggestions. I starting looking at the car today trying to find what was making the noise. I noticed after a while I could smell exhaust fumes in the engine bay while the motors was ruining. So I crawled under the car and starting looking around the exhaust. Then I found the below

    It looks like a crack where the tube meets the flange. Is this what you guys were talking about in regards to the EGR pipe?
    How do you go about replacing it as it's hard up against the firewall?

    EGR3.jpg

    EGR2.JPG
    Last edited by Flex; 6th May 2019 at 10:13 AM.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •