OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: 2001 zd30 no power

  1. #11
    The master farter
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,978
    Thanks
    8,083
    Thanked 10,411 Times in 6,064 Posts
    Mentioned
    423 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by MettersGU View Post
    Thanks for the replies Fellas.

    I don't remember replacing it during rebuild ? but washed it out with petrol yesterday and the petrol didn't even leak, so should be right with it I think.

    Played around with the dawes and needle valve yesterday and having a bit more boost but still have to put a leg out the door and kick to get it moving from standstill.
    Up to you mate but thinking it should be right to knowing it is are two big different things. Especially the shit you have been though I would not be thinking anymore.
    If it’s 100% not leaking then we can move onto other things.


    Sent from my crapPhone using Tapatalk

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #12
    Beginner
    Join Date
    Dec 2017
    Posts
    25
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    I replaced my 2000 IC recently from stock, by a larger one, but I can ensure you I had absolutely no problem with it, and it was not leaking ( no oily/greasy ends). So I guess it sometimes happened that they worked for long.

  4. #13
    Beginner
    Join Date
    Aug 2018
    Location
    Somewhere in Oz
    Posts
    12
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by phdv61 View Post
    hi mate,
    Philippe from the other side of the planet (FRANCE).

    When you play with the needle, from closed to opened, do you see the actuator arm moving from one end to the other ?

    if you take the vacuum hose off, you have the VNT wide open, and no boost. Normal behaviour.

    To close it and have boost, you need to have vacuum, so that VNT is closed, with arm touching the limiting screw.

    Playing with needle valve should show you that the arm moves, and that you have a good vacuum in the hose.
    Thanks Phillipe that is exactly how it is I have the boost at 15lb and spool up is good but still no grunt for take off from idle. At least I get moving if I turn off the Air con.

  5. #14
    Beginner
    Join Date
    Dec 2017
    Posts
    25
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    I was not happy with the Dawes/Needle setting, although I got it to work.
    For me, this arrangement is missing one level of freedom to make sure we get the best out of the VNT.
    This is why I am about to install the following arrangement :

    Capture décran 2018-08-31 à 19.44.27.png

    The first needle, is used to set the maximum opening of the VNT, which stays shut up until the dawes open.
    And then the second needle is tuned to set the speed at which the VNT will open, and decrease the speed of pressure increase with RPM.

    Not sure if it is clear for you, but it is for me.
    The VNT range of opening goes from -465mbar (closed) to -220mbar (open).
    If you set the Needle to get -465mbar in the vacuum hose, when the dawes open, the vacuum goes direct to -250mbar, and the VNT is opened. I wished it would be more continuous, which is why I decided to insert another needle behind the dawes, so as to make the dawes open a bit sooner, but manage the level of vacuum more precisely vs RPM by opening or closing the second needle.
    Any comment welcome.
    Cheers

  6. #15
    Beginner
    Join Date
    Aug 2018
    Location
    Somewhere in Oz
    Posts
    12
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by phdv61 View Post
    I was not happy with the Dawes/Needle setting, although I got it to work.
    For me, this arrangement is missing one level of freedom to make sure we get the best out of the VNT.
    This is why I am about to install the following arrangement :

    Capture décran 2018-08-31 à 19.44.27.png

    The first needle, is used to set the maximum opening of the VNT, which stays shut up until the dawes open.
    And then the second needle is tuned to set the speed at which the VNT will open, and decrease the speed of pressure increase with RPM.

    Not sure if it is clear for you, but it is for me.
    The VNT range of opening goes from -465mbar (closed) to -220mbar (open).
    If you set the Needle to get -465mbar in the vacuum hose, when the dawes open, the vacuum goes direct to -250mbar, and the VNT is opened. I wished it would be more continuous, which is why I decided to insert another needle behind the dawes, so as to make the dawes open a bit sooner, but manage the level of vacuum more precisely vs RPM by opening or closing the second needle.
    Any comment welcome.
    Cheers
    I see the problem you are having after seeing your explanation on the other thread phdv61. in your pic the first needle valve is not in the right place, it must be between the damper and the T to the dawes valve on the vacuum side. You will then maintain your boost levels when dawes opens and the second needle valve is removed.
    Last edited by MettersGU; 1st September 2018 at 04:12 PM.

  7. #16
    Beginner
    Join Date
    Dec 2017
    Posts
    25
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Hi mate, thanks for your answer
    Originally, I had this :
    Capture décran 2018-09-01 à 12.15.51.png
    With the needle set to establish the vacuum level as explained. But as soon as the Dawes was opening, I had a drop in pressure.
    And I had a look at the way the level of vacuum was changing, with the opening of the needle, and the opening of the Dawes.
    The opening of the dawes is not progressive at all.
    This is why I modified and added a second Needle.

  8. #17
    Beginner
    Join Date
    Dec 2017
    Posts
    25
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    and there was a mistake in my diagram, sorry.
    This is what I am about to do when I receive my second needle valve ( to smooth the flow coming from the dawes, and regulate the spped of opening of the VNT
    Capture décran 2018-09-01 à 12.22.46.png

  9. #18
    Beginner
    Join Date
    Aug 2018
    Location
    Somewhere in Oz
    Posts
    12
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by phdv61 View Post
    and there was a mistake in my diagram, sorry.
    This is what I am about to do when I receive my second needle valve ( to smooth the flow coming from the dawes, and regulate the spped of opening of the VNT
    Capture décran 2018-09-01 à 12.22.46.png
    I am not having the boost drop you are experiencing. Are you still running through the the original boost control solenoid, I had dips in boost while using that.
    Check Dawes and needles install post - should help
    Last edited by MettersGU; 1st September 2018 at 10:18 PM.

  10. #19
    Beginner
    Join Date
    Dec 2017
    Posts
    25
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    No, I no longer use the Solenoid.
    I checked the install post, and all was set as explained.

    With the original setting, I could get the pressure to go up nicely until 1.1 bar (16PSI), but I discovered by monitoring the vacuum pressure that the VNT would stay "closed" up until the dawes would open, and then the VNT would be in 'open' position, and the pressure would hardly continue to raise.

    This was because the opening of the dawes at the preset pressure level, would create a sudden decrease in the vacuum (ie more pressure), which would open the VNT, thus limiting the further increase of pressure.

    But in fact the needle/dawes setting would transform our VNT into a two position turbo (VNT closed / VNT opened).
    Thus the need to regulate further the vacuum level once the dawes was opened, to make use of the full potential of the VNT.

    Do you follow me ?
    cheers mate

  11. #20
    Patrol God threedogs's Avatar
    Join Date
    Jun 2012
    Location
    Melb
    Posts
    31,638
    Thanks
    10,350
    Thanked 9,962 Times in 7,394 Posts
    Mentioned
    113 Post(s)
    Tagged
    2 Thread(s)
    Im with @mudski your IC will be leaking I think they leak straight off the showroom floor CR included.
    If its oily its leaking, you could test in a kiddies pool and a bike pump, block the erg as well . If you dont have a boost or EGT gauges
    I strongly suggest you fit a set . you need to know whats happening under the bonnet. Have you got fresh fuel filters fitted
    Last edited by threedogs; 3rd September 2018 at 02:29 PM.
    04 ST 3lt auto, not enough Mods to keep me happy, but getting there

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •