OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 52 of 53 FirstFirst ... 24250515253 LastLast
Results 511 to 520 of 521

Thread: Harrop 2300 supercharger to Optimiser 6500

  1. #511
    Legendary
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    4,244
    Thanks
    4,070
    Thanked 4,066 Times in 2,353 Posts
    Mentioned
    172 Post(s)
    Tagged
    0 Thread(s)
    OK, took the beast out today for a 2hr squirt. A/C decided to give up the ghost, so have to get that checked out, maybe a gas issue. water Meth system drops the EGT's by around 40 - 50 deg it seems at 100khr. Hard to really tell as the gauges are subject to some inaccuracy. The motor sounds different though and its runs smoother also. Apart from that, no belt squeal, and belt drift looks like its resolved. Renogy charge controller issue appears to have been temperature related as its working fine now.

    Revs at 1625rpm@100kmhr, egts circa 200degC. Radiator on temp sits around the 84degC and when it climbs to say 95 I hit the spray bar and it takes about 15 secs before the temps drop again, so thats a good sign also.

    Second diesel fuel heater installed, was leaking fuel by the time I got home. I pulled the first one apart and it appears to have been leaking from the thermo switch insert which is a metal plug pushed into the plastic body. Not happy, another round of emails back to the USA.

  2. The Following 3 Users Say Thank You to PeeBee For This Useful Post:

    mudnut (5th January 2022), MudRunnerTD (9th January 2022), poindexter (5th January 2022)

  3. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  4. #512
    Expert
    Join Date
    Apr 2013
    Location
    Upper Ferntree Gully
    Posts
    211
    Thanks
    28
    Thanked 109 Times in 68 Posts
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    looks to me that things are working out finally for you PB.
    good to hear that the engine is smoother, thats got to be a good thing.
    your rpm at 100kmh is remarkably low for the gearing, you'd be happy with that outcome too.
    this year might be the time to enjoy....

  5. #513
    Legendary
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    4,244
    Thanks
    4,070
    Thanked 4,066 Times in 2,353 Posts
    Mentioned
    172 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by poindexter View Post
    looks to me that things are working out finally for you PB.
    good to hear that the engine is smoother, thats got to be a good thing.
    your rpm at 100kmh is remarkably low for the gearing, you'd be happy with that outcome too.
    this year might be the time to enjoy....
    Lets hope so, how is your journey proceeding?

  6. #514
    Legendary
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    4,244
    Thanks
    4,070
    Thanked 4,066 Times in 2,353 Posts
    Mentioned
    172 Post(s)
    Tagged
    0 Thread(s)
    Second diesel heater leaking, clearly from the flange construction, not the barbs, changed the hoses and clamps and 15 secs after starting the engine the heater starts weeping at the joint. I have already bought a different style at higher price now as this one is failing I believe due to the high lift pump pressure of 13psig at idle. Maybe this unit is for applications without a lift pump? Bit annoying, but another learning, wasnt that cheap either, circa $100USD, so should have worked.

  7. The Following 2 Users Say Thank You to PeeBee For This Useful Post:

    Eatmyshortz (6th January 2022), MudRunnerTD (9th January 2022)

  8. #515
    Expert
    Join Date
    Apr 2013
    Location
    Upper Ferntree Gully
    Posts
    211
    Thanks
    28
    Thanked 109 Times in 68 Posts
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by PeeBee View Post
    Lets hope so, how is your journey proceeding?
    the journey is at this stage rather slow,
    with COVID and a family member passing away, the Ute has been on the back burner.

    but, 'tis a new year, and now its time to press on.
    did the drivers door with the sound deadener, now onto the passenger side.

    had a bit of a drama with the rpm sensor on the engine being the wrong kind, but all sorted now.

  9. The Following User Says Thank You to poindexter For This Useful Post:

    PeeBee (7th January 2022)

  10. #516
    Legendary
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    4,244
    Thanks
    4,070
    Thanked 4,066 Times in 2,353 Posts
    Mentioned
    172 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by poindexter View Post
    the journey is at this stage rather slow,
    with COVID and a family member passing away, the Ute has been on the back burner.

    but, 'tis a new year, and now its time to press on.
    did the drivers door with the sound deadener, now onto the passenger side.

    had a bit of a drama with the rpm sensor on the engine being the wrong kind, but all sorted now.
    Sorry to hear about your loss Ralph. Where did you end up sourcing the two wire sensor from? I found a supplier in China however it was a major drama getting the items - took months to arrive.

  11. #517
    Expert
    Join Date
    Apr 2013
    Location
    Upper Ferntree Gully
    Posts
    211
    Thanks
    28
    Thanked 109 Times in 68 Posts
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    got the sensor from Dewars, arrived in 5 days I think

  12. The Following User Says Thank You to poindexter For This Useful Post:

    PeeBee (7th January 2022)

  13. #518
    Moderator MudRunnerTD's Avatar
    Join Date
    Jun 2010
    Location
    Geelong
    Posts
    15,071
    Thanks
    11,648
    Thanked 12,911 Times in 6,370 Posts
    Mentioned
    300 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by PeeBee View Post
    OK, took the beast out today for a 2hr squirt. A/C decided to give up the ghost, so have to get that checked out, maybe a gas issue. water Meth system drops the EGT's by around 40 - 50 deg it seems at 100khr. Hard to really tell as the gauges are subject to some inaccuracy. The motor sounds different though and its runs smoother also. Apart from that, no belt squeal, and belt drift looks like its resolved. Renogy charge controller issue appears to have been temperature related as its working fine now.

    Revs at 1625rpm@100kmhr, egts circa 200degC. Radiator on temp sits around the 84degC and when it climbs to say 95 I hit the spray bar and it takes about 15 secs before the temps drop again, so thats a good sign also.

    Second diesel fuel heater installed, was leaking fuel by the time I got home. I pulled the first one apart and it appears to have been leaking from the thermo switch insert which is a metal plug pushed into the plastic body. Not happy, another round of emails back to the USA.
    Wow! 1625rpm at 100kms. Sounds like a Diesel Locomotive mate. just chugging along. From 1625 how is the power deliver curve? does it burst from there or lags up to 2200 and then takes off well?
    Its a Nissan! =====> Its a Keeper!! ....... Got a TD42 in it BONUS!! ....... I'm a lucky bugger! I've got 2 of em!
    Check out my Toy --> MudRunnerTD's GQ From the Ground Up

    Quote Originally Posted by Rogue Dung Beetle View Post
    Wish it was Nissan though, Toyotas just can't keep up with the Pootrol pace.
    The only good thing about an 80 series is..... the front end?? Wrong!!, the Engine?? Wrong!! the Full Time 4WD system?? Wrong!! Its the NissanPatrol.com.au stubby holder fitted over the transfer lever.
    WARNING: Towballs used for recoveries can, and do kill people and damage property.

  14. The Following User Says Thank You to MudRunnerTD For This Useful Post:

    PeeBee (9th January 2022)

  15. #519
    Legendary
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    4,244
    Thanks
    4,070
    Thanked 4,066 Times in 2,353 Posts
    Mentioned
    172 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by MudRunnerTD View Post
    Wow! 1625rpm at 100kms. Sounds like a Diesel Locomotive mate. just chugging along. From 1625 how is the power deliver curve? does it burst from there or lags up to 2200 and then takes off well?
    No lag at all, hit the peddle and it takes off all the way to the redline if need be. I drive it fairly gently to be honest, keeping an eye on the egts and the fuel flowrate, which is quite brutal at WOT. Easy to punch hard all day, but going to pay for it at the pump. Max boost is 16psi, which is a safe limit I understand - would be a mental play thing above that - have trouble at time in the bush with its response and subsequent pants filling outcome! Its not a racer, certainly many other stock 4wd's would smash it from an off the line acceleration perspective, but is simple, I can fix it and keep it going and it doesn't fill the skyline with black smaoke under load or cruising down the road like its earlier N/A version or the 2.8 TD used to.

    Played around looking at the a/c and I think its the charge load put in when the heads were done - too low. The setup for the interchiller requires some 'back to basics' gas loading apparently, its not a plug and fill to relief situation, so I will try and get that resolved this week before returning to site - provide the Omicron/Delta situation in QLD does not go nuclear by sunday.

    I have been watching your build with interest also, astounded at the bravery screwing around with so much of a brand spanking vehicle - unlike my own that is 1997 vintage and I dont care what or how I attack it!!

  16. The Following User Says Thank You to PeeBee For This Useful Post:

    MudRunnerTD (9th January 2022)

  17. #520
    Moderator MudRunnerTD's Avatar
    Join Date
    Jun 2010
    Location
    Geelong
    Posts
    15,071
    Thanks
    11,648
    Thanked 12,911 Times in 6,370 Posts
    Mentioned
    300 Post(s)
    Tagged
    1 Thread(s)
    Cheers mate, is a bit of a mission. But I'm enjoying getting to know the new car.

    What psi have you got the SC set at? That then compounds to the Turbo yeah? 1 turbo not 2? That's right yeah?
    Its a Nissan! =====> Its a Keeper!! ....... Got a TD42 in it BONUS!! ....... I'm a lucky bugger! I've got 2 of em!
    Check out my Toy --> MudRunnerTD's GQ From the Ground Up

    Quote Originally Posted by Rogue Dung Beetle View Post
    Wish it was Nissan though, Toyotas just can't keep up with the Pootrol pace.
    The only good thing about an 80 series is..... the front end?? Wrong!!, the Engine?? Wrong!! the Full Time 4WD system?? Wrong!! Its the NissanPatrol.com.au stubby holder fitted over the transfer lever.
    WARNING: Towballs used for recoveries can, and do kill people and damage property.

Page 52 of 53 FirstFirst ... 24250515253 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •