OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 912 of 914 FirstFirst ... 412812862902910911912913914 LastLast
Results 9,111 to 9,120 of 9136

Thread: What did you do to your Patrol today!

  1. #9111
    Moderator MudRunnerTD's Avatar
    Join Date
    Jun 2010
    Location
    Geelong
    Posts
    14,104
    Thanks
    9,893
    Thanked 10,435 Times in 5,426 Posts
    Mentioned
    198 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Sprock View Post
    how much for the KM3s if you donít mind me asking ? the 33Ē Kumho MT51s i run are about $330 ( from memory )
    Quote Originally Posted by MB View Post
    $359 mate from Fast Freddies Healesville as our usual Performance Lilydale has closed down now. Nearly went the Nitto TrailGrappler M/Tís $20 cheaper, they looked and felt great and some good praises on here for them too!


    Sent from my iPhone using Tapatalk
    I just got a set of KM2s fitted for $300 a tyre and the KM3s where another $100 a tyre at the same place so was happy to stick with the KM2s. I had a great run out of them and will be happy running them again. I got mine from Huntmen Products in Hallem. White writing too for the win.
    Its a Nissan! =====> Its a Keeper!! ....... Got a TD42 in it BONUS!! ....... I'm a lucky bugger! I've got 2 of em!
    Check out my Toy --> MudRunnerTD's GQ From the Ground Up

    Quote Originally Posted by Rogue Dung Beetle View Post
    Wish it was Nissan though, Toyotas just can't keep up with the Pootrol pace.
    The only good thing about an 80 series is..... the front end?? Wrong!!, the Engine?? Wrong!! the Full Time 4WD system?? Wrong!! Its the NissanPatrol.com.au stubby holder fitted over the transfer lever.
    WARNING: Towballs used for recoveries can, and do kill people and damage property.

  2. The Following User Says Thank You to MudRunnerTD For This Useful Post:

    MB (17th July 2019)

  3. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  4. #9112
    ......... MB's Avatar
    Join Date
    Nov 2015
    Location
    Yarra Valley
    Posts
    5,083
    Thanks
    11,537
    Thanked 5,277 Times in 2,500 Posts
    Mentioned
    239 Post(s)
    Tagged
    0 Thread(s)
    That’s gold for $300pc good old KM2’s Daz mate! Did ask Fred if he could source 4x them to match her freshish still spare 5th KM2 but local stocks were all but honestly checked—gone now!
    Honestly, I was so close to converting to Jap/Toyo/Nitto but Fred did agree somewhat in my faithfulness at least for our local regions usage.
    A good tyre bloke should ask those tough caring questions



    Sent from my iPhone using Tapatalk

  5. #9113
    Patrol God mudnut's Avatar
    Join Date
    Aug 2012
    Location
    SW Vic.
    Posts
    6,625
    Thanks
    7,232
    Thanked 3,604 Times in 2,267 Posts
    Mentioned
    58 Post(s)
    Tagged
    1 Thread(s)
    Added a second circuit breaker so there is one for each of the low beam headlights. Also tidied up the relay wiring.

  6. #9114
    Patrol God threedogs's Avatar
    Join Date
    Jun 2012
    Location
    Melb
    Posts
    33,035
    Thanks
    10,164
    Thanked 9,680 Times in 7,262 Posts
    Mentioned
    96 Post(s)
    Tagged
    2 Thread(s)
    Quote Originally Posted by AB View Post
    Tried fixing these bloody HID headlights last night but no joy.

    The RHS light is gone and the LHS sometimes works. Originally it was the relay that popped so put a new one but no joy.

    I can't see any visual damage of wires and tried earthing to battery and still no luck.

    I am actually now thinking it might be a low quality ballast but thats about where my electrical skills stop.

    Tempted to just go back to the original OEM lights as I was driving home at night the other week and both lights went out which made for an interesting drive flicking on the light bar when there were no cars.
    I have heaps of hid lights and ballasts if you need them
    try swapping balast over, might get a different response
    04 ST 3lt auto, not enough Mods to keep me happy, but getting there

  7. #9115
    Patrol Guru Sprock's Avatar
    Join Date
    Jun 2015
    Location
    Heyfield Vic
    Posts
    714
    Thanks
    178
    Thanked 770 Times in 365 Posts
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    had consistent eng light / limp mode after 5 secs of taking off - not overboost as it wasnít going over 16psi , but i checked all boost hoses & clamps anyway , tried 3 other MAFs off other vehicles that were running fine but still same problem , fitted brand new genuine MAF but no change , disconnected MAP sensor thinking it may have been playing up & falsly giving overboost reading causing limp mode - no change , i thought tank breather may have been blocked & creating a vacuum in the tank so when it happened i pulled up & opened the fuel cap but no air / suction was evident - fitted a better tank breather anyway because the standard set up is a joke . Iíd had this issue years ago when i bought it & turned out to be a blockage in the filter housing so iíd replaced but thought it mightíve happened again so i bypassed the filter & plumbed the fuel line direct into the injector pump - not ideal i know but i was getting desperate - but no change. iíd fitted a carter lift pump & all new fuel lines & clamps a few weeks ago ( issue was there prior to this ) so didnít think there was an issue there , anyway i plumbed it back through the filter housing & put a bit of clear hose from the filter to the injector pump & WALAA !!! air bubbles in the fuel . Now as the problem was there prior to replacing all fuel lines i hadnít thought the problem was there until i saw the air in the clear hose . Anyway i removed all the new lines & wiped clean all the barbed fittings with a rag then refitted them all & NO MORE AIR BUBBLES !!! , anyway the eng light / limp was still there 😤😤😤 , i loosened the bolt on the return line & ran the lift pump for a few mins to bleed any air out , went for a drive & 5 secs on came eng light & limp mode 😤😤😤 anyway i drive it around & turned it off then started it & drove around again about 3 or 4 times & bugger me it came good . un f@#kn believable. iíve done about 200kms today since & touch wood no dramas yet . So at this stage iím assuming there was air getting in the fuel somewhere & after i replaced the fuel lines thought it mustnít have been that & was resigned to the fact the IP must be rooted but after i did everything else i put the clear line on it showed that was the problem . howís that for a mini series explanation.

  8. The Following 5 Users Say Thank You to Sprock For This Useful Post:

    Bidja (3rd August 2019), MB (3rd August 2019), mudnut (3rd August 2019), mudski (3rd August 2019), Rossco (3rd August 2019)

  9. #9116
    Patrol Guru Sprock's Avatar
    Join Date
    Jun 2015
    Location
    Heyfield Vic
    Posts
    714
    Thanks
    178
    Thanked 770 Times in 365 Posts
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    after i typed all that it said Ď post quick replyí which didnít seem appropriate but there wasnít a Ďpost long winded description Ď button haha

  10. The Following 4 Users Say Thank You to Sprock For This Useful Post:

    Avo (3rd August 2019), MB (3rd August 2019), Mc4by (3rd August 2019), Rossco (3rd August 2019)

  11. #9117
    ......... MB's Avatar
    Join Date
    Nov 2015
    Location
    Yarra Valley
    Posts
    5,083
    Thanks
    11,537
    Thanked 5,277 Times in 2,500 Posts
    Mentioned
    239 Post(s)
    Tagged
    0 Thread(s)
    @Bidja please mate!!


    Sent from my iPhone using Tapatalk

  12. The Following User Says Thank You to MB For This Useful Post:

    Bidja (3rd August 2019)

  13. #9118
    ......... MB's Avatar
    Join Date
    Nov 2015
    Location
    Yarra Valley
    Posts
    5,083
    Thanks
    11,537
    Thanked 5,277 Times in 2,500 Posts
    Mentioned
    239 Post(s)
    Tagged
    0 Thread(s)
    Frustrating stuff mate! Had the worlds tinniest fuel filter hole years back on a TD42 that only sucked in at T intersection idles after hot highway long flogging stretches. Took a dusty dribble spot to find that prick :-)


    Sent from my iPhone using Tapatalk

  14. #9119
    Patrol God mudnut's Avatar
    Join Date
    Aug 2012
    Location
    SW Vic.
    Posts
    6,625
    Thanks
    7,232
    Thanked 3,604 Times in 2,267 Posts
    Mentioned
    58 Post(s)
    Tagged
    1 Thread(s)
    Had the battery spew acid all over the tray, body and chassis. Washed it all down 3 times with hot water and bicarb to get it all neutralized . Scraped all the crud off and sprayed fish oil on the affected areas. I spoke to the paint professionals, and they recommended getting it all paint stripped and sand blasted, but it will have to wait until funds permit.

    I am pretty confident the fish oil will be OK as I cleaned and sprayed some on the tray in the first couple of weeks of getting the vehicle back in 2012. It was still in pretty good nick after all that time.

  15. #9120
    Hardcore
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    2,806
    Thanks
    2,405
    Thanked 2,220 Times in 1,390 Posts
    Mentioned
    122 Post(s)
    Tagged
    0 Thread(s)
    Craig, don't worry about it a further second. You have aggressively diluted, then neutralised and finally sealed the active surface from oxidation. You will be OK, Don't go the blast and repaint, simply not needed. Once the fish oil has dried up, a good undercoat then top coats - all good. I work in a heavy industrial acid plant and know a bit about corrosion and protection.
    Manufacturer of the Complete Camp Oven System

    Website:http://davesstuff.net/

    Vendor Page: http://www.nissanpatrol.com.au/forum...ar-That-Works/

    Tuturial Video's: http://www.nissanpatrol.com.au/forum...ted-on-Youtube

  16. The Following 2 Users Say Thank You to PeeBee For This Useful Post:

    mudnut (3rd August 2019), Plasnart (3rd August 2019)

Page 912 of 914 FirstFirst ... 412812862902910911912913914 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •