OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Y62 parking sensor going off sporadically

  1. #21
    Moderator MudRunnerTD's Avatar
    Join Date
    Jun 2010
    Location
    Geelong
    Posts
    15,093
    Thanks
    11,695
    Thanked 12,947 Times in 6,385 Posts
    Mentioned
    303 Post(s)
    Tagged
    1 Thread(s)
    Remove the seat belts, remove a couple of tirle down points. Unclipped the rear edge and the front edge. Get my son the put his arm in from the back to push. Get inside and grab hold of the Drink holders an 1 almighty Yank and I holding it. All Clips. Brutal.

    Pulling the Dash out is the same deal. Brute Force Yank!!







    Sent from my SM-G977B using Tapatalk
    Its a Nissan! =====> Its a Keeper!! ....... Got a TD42 in it BONUS!! ....... I'm a lucky bugger! I've got 2 of em!
    Check out my Toy --> MudRunnerTD's GQ From the Ground Up

    Quote Originally Posted by Rogue Dung Beetle View Post
    Wish it was Nissan though, Toyotas just can't keep up with the Pootrol pace.
    The only good thing about an 80 series is..... the front end?? Wrong!!, the Engine?? Wrong!! the Full Time 4WD system?? Wrong!! Its the NissanPatrol.com.au stubby holder fitted over the transfer lever.
    WARNING: Towballs used for recoveries can, and do kill people and damage property.

  2. The Following User Says Thank You to MudRunnerTD For This Useful Post:

    mudnut (5th January 2022)

  3. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  4. #22
    Beginner
    Join Date
    Mar 2021
    Posts
    21
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    You got whatís app? Would be good to connect I suspect

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •