OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Motor rattle 👎

  1. #1
    Patrol God Stropp's Avatar
    Join Date
    Mar 2012
    Location
    Perth, WA
    Posts
    6,093
    Thanks
    8,611
    Thanked 4,011 Times in 2,228 Posts
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)

    Motor rattle 👎

    Hi guys I have a dilemma, when I was at my daughters wedding at Jindabyne I drove there fine, the next morning when I went to start the car it hesitated and ran on 5 before picking up the other cylinder but it was quite rattly however it quietened down but there is a rattle when itís cold still and gets quieter when warm, it also blows a bit more diesel smoke than before? Iíve had the injectors checked and according to Matt at pro diesel they are ok and he says next step is pull the motor as he is stumped, which is not what I wanted to hear. Any ideas before I decide what to do Anyone?? Cheers Stropp
    2003 gu3 td42tdi roaming this great country

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #2
    Patrol Freak jff45's Avatar
    Join Date
    May 2012
    Location
    Morayfield, QLD
    Posts
    1,321
    Thanks
    253
    Thanked 826 Times in 519 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Could it have been a very cold morning where a bit of extra glow time might have helped? It's happened to me a couple of times where it blows the unburnt diesel out and runs like a pig for a few seconds.
    John

    2001 GUII TI 4500 - Now converted to TD42T auto with Nomad valve body

  4. #3
    Patrol Guru Bidja's Avatar
    Join Date
    Jul 2017
    Location
    Southern Table Lands, NSW
    Posts
    984
    Thanks
    1,019
    Thanked 902 Times in 517 Posts
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    A bit cold up the snowies this time of the year.

    Remove your glow plugs and test with multimeter (check ohms from connector terminal across to probe).

    One most likely no good.
    2008 GU WAG ST Manual CRD - To do the job

  5. #4
    Expert
    Join Date
    May 2016
    Posts
    304
    Thanks
    65
    Thanked 101 Times in 81 Posts
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    yep sounds like one glow plug is not playing well with others .
    I am in Canberra and spend a bit of time in the snow mine is a bit noisier when its below 0 . until it warms up the pump runs advanced until it warms up .
    I put a bit of cardboard in front of the radiator. And yes they sound bad at -7 C

  6. The Following User Says Thank You to Tip12345 For This Useful Post:

    Stropp (3rd August 2021)

  7. #5
    The master farter
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,524
    Thanks
    7,560
    Thanked 9,667 Times in 5,751 Posts
    Mentioned
    399 Post(s)
    Tagged
    0 Thread(s)
    Yeah mines rattly when its cold. fine when it warms up, eventually.

  8. The Following User Says Thank You to mudski For This Useful Post:

    Stropp (3rd August 2021)

  9. #6
    Patrol Guru Bidja's Avatar
    Join Date
    Jul 2017
    Location
    Southern Table Lands, NSW
    Posts
    984
    Thanks
    1,019
    Thanked 902 Times in 517 Posts
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Tip12345 View Post
    yep sounds like one glow plug is not playing well with others .
    I am in Canberra and spend a bit of time in the snow mine is a bit noisier when its below 0 . until it warms up the pump runs advanced until it warms up .
    I put a bit of cardboard in front of the radiator. And yes they sound bad at -7 C
    I do not have to go above 1200m to go below -7, just step out my back door(only have 1) and can crunch the tussock.

    We do not live far from each other. Was in CBR this morn.
    2008 GU WAG ST Manual CRD - To do the job

  10. The Following User Says Thank You to Bidja For This Useful Post:

    Stropp (3rd August 2021)

  11. #7
    Patrol Freak BillsGU's Avatar
    Join Date
    Jul 2010
    Location
    Thurgoona
    Posts
    1,163
    Thanks
    39
    Thanked 543 Times in 353 Posts
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Do you have Alpine diesel in the tank? If not you could have a problem with the fuel waxing up.

  12. #8
    Legendary Rossco's Avatar
    Join Date
    Jun 2010
    Posts
    4,318
    Thanks
    9,081
    Thanked 6,362 Times in 2,563 Posts
    Mentioned
    167 Post(s)
    Tagged
    0 Thread(s)
    Is yours a 12mm pump Stropp think it's just a12mm thing when cold. . Mine blows smoke and misses when cold to much fuel to burn properly when it's cold with no boost to match. .

    Sent from my SM-G781B using Tapatalk

  13. The Following User Says Thank You to Rossco For This Useful Post:

    Stropp (20th July 2021)

  14. #9
    Patrol God Stropp's Avatar
    Join Date
    Mar 2012
    Location
    Perth, WA
    Posts
    6,093
    Thanks
    8,611
    Thanked 4,011 Times in 2,228 Posts
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by BillsGU View Post
    Do you have Alpine diesel in the tank? If not you could have a problem with the fuel waxing up.

    Ok, this happened some time back and I had filled up in Wagga at apco cheap diesel,I put it down to that exact problem with waxing however it still makes a bit of a rattle and blows a bit a smoke which it never did before, could possibly be the 12mm boost compensated pump may not have liked it and that could be the source of the rattle ?
    2003 gu3 td42tdi roaming this great country

  15. #10
    Patrol God Stropp's Avatar
    Join Date
    Mar 2012
    Location
    Perth, WA
    Posts
    6,093
    Thanks
    8,611
    Thanked 4,011 Times in 2,228 Posts
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Rossco View Post
    Is yours a 12mm pump Stropp think it's just a12mm thing when cold. . Mine blows smoke and misses when cold to much fuel to burn properly when it's cold with no boost to match. .

    Sent from my SM-G781B using Tapatalk
    Thanks rossco I hope thatís what it is, I may just leave it for now and hopefully get up for you guys to have a listen and see, the original owner said it maybe the problem too and it was tuned in a warmer climate!
    2003 gu3 td42tdi roaming this great country

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •