OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: TD42 missing oil

  1. #1
    Beginner
    Join Date
    Oct 2019
    Posts
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    TD42 missing oil

    Hi
    can anyone give me some idea of why I'm missing oil between oil changes.
    TD42 motor with 525000km never burnt oil, always changed the oil at 5000km
    Not blowing any smoke and no oil leaks, I can't understand where my oil is disappearing to. Some oil through the PCV but doesn't seem excessive.
    Anyone got any ideas.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

     

  3. #2
    Patrol God mudnut's Avatar
    Join Date
    Aug 2012
    Location
    SW Vic.
    Posts
    6,749
    Thanks
    8,751
    Thanked 4,314 Times in 2,655 Posts
    Mentioned
    69 Post(s)
    Tagged
    1 Thread(s)
    How much is missing? All engines will use some. It coats the cylinder wall and a tiny fraction will burn off after each stroke.

  4. #3
    Beginner
    Join Date
    Oct 2019
    Posts
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    after 2000km i'm almost at the bottom of the dip stick. Is that about 1/2 a litre?

  5. #4
    Patrol God mudnut's Avatar
    Join Date
    Aug 2012
    Location
    SW Vic.
    Posts
    6,749
    Thanks
    8,751
    Thanked 4,314 Times in 2,655 Posts
    Mentioned
    69 Post(s)
    Tagged
    1 Thread(s)
    What colour is the smoke out of the tail pipe? A blue tinge indicates burning oil. Have you sniffed the oil on the dipstick, to see if it smells strongly of diesel? If it does it could be fuel dilution.

  6. #5
    Beginner
    Join Date
    Oct 2019
    Posts
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I don't see any smoke, just the small puff of diesel on first start but nothing else, oil smells normal

  7. #6
    Patrol God mudnut's Avatar
    Join Date
    Aug 2012
    Location
    SW Vic.
    Posts
    6,749
    Thanks
    8,751
    Thanked 4,314 Times in 2,655 Posts
    Mentioned
    69 Post(s)
    Tagged
    1 Thread(s)
    I'm out of ideas. Hopefully a diesel Guru can help you.

  8. #7
    In Moderation
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,111
    Thanks
    7,168
    Thanked 9,133 Times in 5,506 Posts
    Mentioned
    378 Post(s)
    Tagged
    0 Thread(s)
    With over half a million k's on the clock I am not surprised its using some oil. Mines got less than 50thou and it can use that in a 5thou service. Turbo seals could be a little shagged too. Get a compression test and see what that says.
    Also what weight oil and brand/ type are you using also? Have you recently changed the type of oil?

  9. #8
    ......... MB's Avatar
    Join Date
    Nov 2015
    Location
    Yarra Valley
    Posts
    6,659
    Thanks
    16,860
    Thanked 8,363 Times in 3,764 Posts
    Mentioned
    370 Post(s)
    Tagged
    0 Thread(s)

    TD42 missing oil

    Far from a mechanic myself SD338 Mate!
    Have found too though from running quite a few ‘half life’ (nearing 1/2 million clicks each) TD42’s that they must be sneakily venting out of the rocker cover more as they get older.
    Have just installed a catch can for the first time on an old highway GQ faithful and are very interested to see too how much vapour returning to solid oil I can collect.
    Personally not too stressed and if hippies want to complain I put forward that an honest 1,000,000kms potential out of a good old piece of nearly once off steel is truly environmentally friendly.
    FWIW: My last 3,000km run in an old TD42 towing 2.5T out past the back of Bourke working I tamed oil consumption down from 100mm per thousand to approximately 50mm per thousand by reducing speed and water temperatures approximately 10%.
    Running Valvoline dinosaur super diesel donk goo 15W-40.

    EDIT: ml not mm, too much tape measure brain farkin works today


    Sent from my iPhone using Tapatalk
    Last edited by MB; 2nd March 2021 at 11:19 PM.

  10. #9
    Beginner
    Join Date
    Oct 2019
    Posts
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for all the advice everyone. Interestingly I did change oils and I'll be going back to what I was using before all this started. 16w-40 is wahat I was using. Also think there is a bit coming through the PCV valve so I'll keep an eye on that as well.
    Thanks again for the thoughts.

  11. The Following User Says Thank You to sundial338 For This Useful Post:

    MB (3rd March 2021)

  12. #10
    Patrol God
    Join Date
    May 2013
    Location
    Melbourne
    Posts
    6,102
    Thanks
    4,844
    Thanked 4,994 Times in 2,744 Posts
    Mentioned
    147 Post(s)
    Tagged
    1 Thread(s)
    I've had similar anomalies. Not to that extent though.
    And it was only when I "tried" Nulons fully synth 15w-40.
    After reverting back to dinosaur Delo oil, Castrol 15w-40 and Magnatec varieties , all was good.

    Sent from my Pixel 3a XL using Tapatalk
    2005 TD42TI

  13. The Following User Says Thank You to Hodge For This Useful Post:

    MB (3rd March 2021)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •