OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Results 1 to 8 of 8

Thread: LED bull bar indicator

  1. #1
    Beginner
    Join Date
    Dec 2017
    Posts
    17
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    LED bull bar indicator

    Evening, just replaced the indicator in a TJM bull bar with a led one and itís so dull you canít see it. I pulled the bulb out of the indicator beside the light and it works fine (except itís flashing at double speed) the bull bar indicator is piggybacked of the indicator beside the light . 97 GQ . any ideas why ?

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

     

  3. #2
    Moderator MudRunnerTD's Avatar
    Join Date
    Jun 2010
    Location
    Geelong
    Posts
    13,963
    Thanks
    10,254
    Thanked 10,922 Times in 5,638 Posts
    Mentioned
    230 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Patricapatrol View Post
    Evening, just replaced the indicator in a TJM bull bar with a led one and it’s so dull you can’t see it. I pulled the bulb out of the indicator beside the light and it works fine (except it’s flashing at double speed) the bull bar indicator is piggybacked of the indicator beside the light . 97 GQ . any ideas why ?
    Hi mate, yes you need a resistor? or diode? or something for the LED as the flasher can cant deal with it which is why is is double flashing. They will be readily available at repco or supercheap. plug and play nearly. Ask there and the staff will take you straight to it.
    Its a Nissan! =====> Its a Keeper!! ....... Got a TD42 in it BONUS!! ....... I'm a lucky bugger! I've got 2 of em!
    Check out my Toy --> MudRunnerTD's GQ From the Ground Up

    Quote Originally Posted by Rogue Dung Beetle View Post
    Wish it was Nissan though, Toyotas just can't keep up with the Pootrol pace.
    The only good thing about an 80 series is..... the front end?? Wrong!!, the Engine?? Wrong!! the Full Time 4WD system?? Wrong!! Its the NissanPatrol.com.au stubby holder fitted over the transfer lever.
    WARNING: Towballs used for recoveries can, and do kill people and damage property.

  4. #3
    Hardcore 04OFF's Avatar
    Join Date
    Jan 2011
    Location
    Brisbane,QLD
    Posts
    2,504
    Thanks
    698
    Thanked 1,910 Times in 893 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Id say to check your wires, sounds like you may have a bad connection causing a voltage drop, and so both the LED "and Bulb cant get enough power to both work at the same time.

    The fast flashing is because once you removed the Bulb, the LEDs create no load on the Flasher Unit and so it thinks the Bulb is blown, as i gather you will re-fit the Bulb after the LED wire/s is sorted, you wont need a resistor as the bulb will still create the load and the LED will flash just fine.
    <a href=http://i83.photobucket.com/albums/j320/02ard/PatrolcomAvatar-1-1.jpg target=_blank>http://i83.photobucket.com/albums/j3...Avatar-1-1.jpg</a>

  5. #4
    Legendary
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    3,195
    Thanks
    2,794
    Thanked 2,767 Times in 1,682 Posts
    Mentioned
    136 Post(s)
    Tagged
    0 Thread(s)
    I upgraded the standard bulbs to LED stop/tail/indicator and as @MudRunnerTD said, get a resistor and its done, one per side on the indicator circuit right next to the unit on the bulbar - takes 10 minutes a side all up.
    Manufacturer of the Complete Camp Oven System

    Website:http://davesstuff.net/

    Vendor Page: http://www.nissanpatrol.com.au/forum...ar-That-Works/

    Tuturial Video's: http://www.nissanpatrol.com.au/forum...ted-on-Youtube

  6. #5
    Advanced Mickhead's Avatar
    Join Date
    Oct 2019
    Posts
    66
    Thanks
    40
    Thanked 66 Times in 37 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Or a jaycar LED flasher relay at 15 bucks if you replace all the globes with LEDs to stop the fast flashing.. Plug and play, 1 minute. Resistors are pointless because they generate heat and use more power, which is why you deleted the filament globes in the first place.
    Last edited by Mickhead; 6th April 2020 at 06:15 PM.

  7. The Following User Says Thank You to Mickhead For This Useful Post:

    Hodge (6th April 2020)

  8. #6
    Patrol God
    Join Date
    May 2013
    Posts
    5,944
    Thanks
    4,647
    Thanked 4,618 Times in 2,627 Posts
    Mentioned
    137 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Mickhead View Post
    Or a jaycar LED flasher relay at 15 bucks if you replace all the globes with LEDs to stop the fast flashing.. Plug and play, 1 minute. Resistors are pointless because they generate heat and use more power, which is why you deleted the filament globes in the first place.
    This +1.
    Put those resistors in the bin where they belong. Some of them draw more juice that the original globes. Just gotta touch one to see how hot they get and then ask how many amps it takes to actually warm them up that much.

    I got a like for like led compatible flasher off the bay. Nissan pin arrangement and polarity.
    Has adjustable flash frequency.
    2005 TD42TI

  9. #7
    Legendary
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    3,195
    Thanks
    2,794
    Thanked 2,767 Times in 1,682 Posts
    Mentioned
    136 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Mickhead View Post
    Or a jaycar LED flasher relay at 15 bucks if you replace all the globes with LEDs to stop the fast flashing.. Plug and play, 1 minute. Resistors are pointless because they generate heat and use more power, which is why you deleted the filament globes in the first place.
    They work for me where the only LEDS are on the rear bar and I have yet to find a LED set for the ARB bulbar. In this scenario, the LED flasher can is not a solution - tried it also. I went the LED set in the rear bar because of issues with mud getting into the light fittings and they stopped working. Tried all sorts of different makes, switched to encapsulated LED's and job done, run the resistors, easy.
    Manufacturer of the Complete Camp Oven System

    Website:http://davesstuff.net/

    Vendor Page: http://www.nissanpatrol.com.au/forum...ar-That-Works/

    Tuturial Video's: http://www.nissanpatrol.com.au/forum...ted-on-Youtube

  10. #8
    Beginner
    Join Date
    Dec 2017
    Posts
    17
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Up-date, original indicator beside h/lamp still a bulb so no need for resistors. Reason was because tested with ignition on but didnít start the engine. With Engine running the bull bar led indicators work a treat. . Purchased a led compatible flasher relay from jaycar to replace original factory one. Now able to remove the heat sink resistors i put in for the rear leds . Thanks guys for all your comments

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •