OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Results 1 to 6 of 6

Thread: 2001 GU SERIES 2 ZD30DDTI MANUAL WAGON Water leak LHS front firewall

  1. #1
    Advanced
    Join Date
    Apr 2018
    Location
    Cairns
    Posts
    30
    Thanks
    2
    Thanked 9 Times in 8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs down 2001 GU SERIES 2 ZD30DDTI MANUAL WAGON Water leak LHS front firewall

    Hi ALL,

    My Patrol 3 litre GU 2001 Wagon has a water leak coming into the LHS through the fire wall and soaking up the floor matt. Any ideas? Could it be through the Vent? I will try to find the A/Conditioner drain hose maybe that is fused shut and building up water to flow back inside down the inside of the firewall. I did put some wires through the big grommet front LHS from the auxiliary battery to the rear for a fridge. Thought I did a reasonable job of sealing back up with silicone

    Iv'e taken out the front seat and have tha matt pulled back to the gear stickl to dry it out.

    Very annoying Dont want rust starting.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #2
    ......... MB's Avatar
    Join Date
    Nov 2015
    Location
    Yarra Valley
    Posts
    5,324
    Thanks
    13,493
    Thanked 6,240 Times in 2,911 Posts
    Mentioned
    313 Post(s)
    Tagged
    0 Thread(s)
    G’day Phillip, the blokes on here kindly assisted with my sneaky leak which sounds the same as yours too mate.
    Turned out for ours to be the scrivets on the scuttle panel of which a lazy glazier did a great job of either not reinstalling some and breaking many of the other plastic scrivets.
    Water was building up along the scuttle panel gutter and trickling down through the open holes inside the firewall too.



    Sent from my iPhone using Tapatalk

  4. #3
    Patrol Guru 0-TJ-0's Avatar
    Join Date
    Jan 2017
    Location
    South Australia
    Posts
    520
    Thanks
    432
    Thanked 323 Times in 212 Posts
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Mine was the ac drain hose, it had come off completely.

    Have a look in the engine bay lhs firewall, the fixed drain only extends about 10-20mm out. It must have at least a small extension on it to stop the water running back into the cab. I think my extension is only 100mm or so long, held in place with a zip tie. Solved my problem anyway.
    2003 GU TD42 with a few extra ponies

  5. The Following User Says Thank You to 0-TJ-0 For This Useful Post:

    MB (12th February 2020)

  6. #4
    Beginner
    Join Date
    Jul 2015
    Location
    South Africa
    Posts
    13
    Thanks
    0
    Thanked 5 Times in 3 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Mine was water entering at the top left of the windscreen, down the inside of the pillar.

    Solution - opened the rubber a little all along the left perimeter and squirted some black silicone sealant in wherever I could get it in.

    Persistence eventually sorted it

  7. The Following User Says Thank You to Dungbeetle For This Useful Post:

    MB (12th February 2020)

  8. #5
    Advanced
    Join Date
    Apr 2018
    Location
    Cairns
    Posts
    30
    Thanks
    2
    Thanked 9 Times in 8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks fellas, I will try to find that A/Cond drain hose as I notice more water in the LHS well that runs down along the inside car (where the wires go) after getting home today

    It had dried out before I left for work with the hot weather (No Rain but had the A/cond going flat out) so assume that it is the A/cond condensation water. Will advise after I check it out

  9. The Following 2 Users Say Thank You to PhillipA For This Useful Post:

    0-TJ-0 (12th February 2020), MB (12th February 2020)

  10. #6
    Beginner
    Join Date
    Apr 2011
    Location
    Perth
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey PhillipA, my GU1999 had a leak at the Air conditioner piping grommet on the LHS firewall. Looks like the grommet is a press/push fit against the inside of the firewall. Spent days trying to find leaks, then took cowl off and scrivets and put tape on all holes and got the hose out and let it rip. The water poured in the gap aroung the somewhat stiff rubber that has Air con pipes going thu to cabin air box. Used Permatec silver sealer, as the tube was small enough to get into the tight area.
    Suprised to see the grommet does not have a lip seal, like on the steering column penetration, under the brake booster. Hope this helps others.See photos attached.
    Attached Images Attached Images

  11. The Following User Says Thank You to GmikeU For This Useful Post:

    Touses (30th March 2020)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •