OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Results 1 to 7 of 7

Thread: Bad oil leak

  1. #1
    Beginner
    Join Date
    Dec 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Bad oil leak

    Hi guys, I have a 2011 manual 3l CRD. I've just noticed there's an oil leak which I suspect started last night or this morning, but it has emptied out almost all the oil. Any ideas what it might be from? Thanks

    Sent from my SM-G960F using Tapatalk

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

     

  3. #2
    Patrol Guru 0-TJ-0's Avatar
    Join Date
    Jan 2017
    Location
    South Australia
    Posts
    623
    Thanks
    572
    Thanked 396 Times in 256 Posts
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Is that the harmonic balancer? Front main seal?
    2003 GU TD42 with a few extra ponies

  4. #3
    Beginner
    Join Date
    Dec 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 0-TJ-0 View Post
    Is that the harmonic balancer? Front main seal?
    I'm not 100% sure, it's just been gushing out since around this morning

    Sent from my SM-G960F using Tapatalk

  5. #4
    Patrol Guru 0-TJ-0's Avatar
    Join Date
    Jan 2017
    Location
    South Australia
    Posts
    623
    Thanks
    572
    Thanked 396 Times in 256 Posts
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by M.Johnson View Post
    I'm not 100% sure, it's just been gushing out since around this morning

    Sent from my SM-G960F using Tapatalk
    It's a little hard to see what's going on, and I'm not used to looking at the 3l.. But looks like it's all coming from around the balancer.

    Pop over and introduce yourself and I'm sure someone with a bit more knowledge than me will come along and help you out.
    2003 GU TD42 with a few extra ponies

  6. #5
    Beginner Bundy1's Avatar
    Join Date
    Jun 2016
    Location
    Sydney
    Posts
    28
    Thanks
    1
    Thanked 18 Times in 7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    looks like front main seal...but grab some degreaser or oven cleaner give it a clean..start it up should be able to see it pretty quick if that only started afew days ago

  7. #6
    Expert
    Join Date
    Sep 2018
    Location
    queensland
    Posts
    213
    Thanks
    4
    Thanked 52 Times in 40 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    my guess would be the front timing cover, ive seen many zd30 crd leak from the main timing cover sandwich plate.

  8. The Following User Says Thank You to Fireblade For This Useful Post:

    Hodge (5th December 2019)

  9. #7
    Patrol God
    Join Date
    May 2013
    Location
    Melbourne
    Posts
    6,291
    Thanks
    5,140
    Thanked 5,378 Times in 2,883 Posts
    Mentioned
    156 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Fireblade View Post
    my guess would be the front timing cover, ive seen many zd30 crd leak from the main timing cover sandwich plate.
    Yup.
    Same, my money is on the timing cover.
    2005 TD42TI

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •