OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Results 1 to 8 of 8

Thread: CRD Hard Start and Black Smoke

  1. #1
    Beginner
    Join Date
    Jun 2019
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    CRD Hard Start and Black Smoke

    Have 2009 patrol that blows a lot of black smoke more so in 4th -5th gear also slow to start (5-6 sec) after refuelling can take up to 15-20 seconds to start, common rail diesel, any thoughts.
    Last edited by MudRunnerTD; 10th June 2019 at 11:50 AM.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

     

  3. #2
    Patrol Guru Bidja's Avatar
    Join Date
    Jul 2017
    Location
    Southern Table Lands, NSW
    Posts
    896
    Thanks
    743
    Thanked 687 Times in 396 Posts
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Drop by the intro section and say hello normal practice here.

    Then come back and let us know of any eng mods and do you have a scan tool to identify fault codes?

    Black smoke (excess fuel), hard to start, could be slow cranking or very likely faulty Pressure Relief Valve located in fuel rail(CRD). If so most likely throw up P0089 code(scan tool). Come back after introducing yourself and we may be able to help out. All the best.
    2008 GU WAG ST Manual CRD - To do the job

  4. #3
    Beginner
    Join Date
    Jun 2019
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    No mods to engine, have been told black smoke could be a sensor on transmission and hard to start could be starter motor, I don't think they no for sure, been at mechanics for 1 month, fitted drop box and anti bleed back valve on fuel line, came back still the same, any help would be appreciated.No scan tool, can you buy them

  5. #4
    Patrol Guru Bidja's Avatar
    Join Date
    Jul 2017
    Location
    Southern Table Lands, NSW
    Posts
    896
    Thanks
    743
    Thanked 687 Times in 396 Posts
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    @Brett gillie Purchase of a scan tool is a good investment and a must to assist in diagnosing faults, records and can be used to erase trouble/fault codes. Suggest U get one first up and go from there.

    They are connected via the OBD11 port (plug&play). There are many types available on the market. I use an UltraGauge EM Plus vers 1.2 that can be purchased direct from the manufacturer in the US (114AUD). I saw they have a 1.4 version and may be worth considering. Check them out you would not be disappointing. They also display various gauges ECT, load, boost (very useful) Kw/N-m, RPM, speed, RPM, fuel usage etc, up to around 40 different gauges can be accessed and displayed across 5 different page screens as set up by user. Have a read.

    http://ultra-gauge.com/ultragauge/ultragauge_wired.htm

    I had an EDS scan tool first (sits on the shelf in shed) they are cheap, buy UltraGauge is good kit. There also are Apps for smart phones alike but not for me.
    Last edited by Bidja; 10th June 2019 at 12:09 AM.
    2008 GU WAG ST Manual CRD - To do the job

  6. #5
    Patrol Guru Bidja's Avatar
    Join Date
    Jul 2017
    Location
    Southern Table Lands, NSW
    Posts
    896
    Thanks
    743
    Thanked 687 Times in 396 Posts
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Brett give your post a title: say eg_ CRD - Hard to start/Black Smoke
    2008 GU WAG ST Manual CRD - To do the job

  7. #6
    Beginner
    Join Date
    Jun 2019
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    CRD Hard to start/ Black smoke

    2009 patrol blows black smoke more so in 4th - 5th gear, takes 5-6 sec to start, after refuelling it can take up to 15-20 sec to start, any thoughts.

  8. #7
    Patrol God threedogs's Avatar
    Join Date
    Jun 2012
    Location
    Melb
    Posts
    33,035
    Thanks
    10,164
    Thanked 9,680 Times in 7,262 Posts
    Mentioned
    96 Post(s)
    Tagged
    2 Thread(s)
    Take the engine cover off and check the right hand intercooler hose it might of popped off.
    Owning a CRD Patrol you should invest in a Scan-gauge , set up a boost and EGT gauge in a pillar pod or dash pod
    04 ST 3lt auto, not enough Mods to keep me happy, but getting there

  9. #8
    Expert
    Join Date
    Aug 2012
    Location
    sunshinecoast
    Posts
    199
    Thanks
    0
    Thanked 49 Times in 43 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    maybe get some maf sensor cleaner and give the sensor a clean . if it is dirty it can cause the car to run badly . cheap to buy and it is a good idea to give the maf sensor a clean at every service.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •