OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Results 1 to 2 of 2

Thread: Gq keeps blowing auto transmission fuse

  1. #1
    Beginner
    Join Date
    May 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Gq keeps blowing auto transmission fuse

    Hi there, I'm in need of some advice. I own a 89 GQ TB42 lwb automatic. I've been having trouble with the wiring somewhere. Keeps blowing the transmission fuse, putting the car in 3rd gear. Happens as soon as its put into Drive (dont happen in park, reverse,1st or second gear) just wondering if this has happened to anyone else or if it could be anything internally in the gearbox. We've looked over the wiring and cant seem to find the problem. Thankyou in advance

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

     

  3. #2
    Patrol God mudnut's Avatar
    Join Date
    Aug 2012
    Location
    SW Vic.
    Posts
    6,528
    Thanks
    8,368
    Thanked 4,049 Times in 2,537 Posts
    Mentioned
    69 Post(s)
    Tagged
    1 Thread(s)
    I have not much experience with the Patrol auto but have a look at the switches on the auto casing. May be damaged or earthing somehow.

    Also a proper introduction may get you a response from some of the clued-up members of the forum.

    http://www.nissanpatrol.com.au/forum...-Introductions

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •