OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Y61 automatic transmission not engaging in Drive

  1. #11
    Expert
    Join Date
    Aug 2012
    Location
    sunshinecoast
    Posts
    230
    Thanks
    0
    Thanked 61 Times in 51 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    maybe if you disconnected the battery for an hour or so this might work as a reset for the computer if it is just a computer glitch causing the problem . cost nothing to try.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #12
    Beginner Axemano's Avatar
    Join Date
    Apr 2019
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Now that I have changed the oil I feel sorry for that poor transmission it looks like no one has ever changed the transmission fluid and if it has it's been a long time
    quite a metallic build up on magnet and my Milwaukee torch could not even shine through the oil check out the pics
    Only dropped 4 litres of oil as I don't want the gear box to pack it in because it's full of fresh oil so I may give it a week or two to see if it slips before dropping the oil again20190504_183905.jpg20190504_180710.jpgVideoCapture_20190504-184752.jpg

  4. #13
    Beginner Axemano's Avatar
    Join Date
    Apr 2019
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    And as expected the next morning it delayed going into drive again so thinking has to be Electrical need to find out what type of scan tool works on my 2005 TES Y61

  5. #14
    Legendary 4bye4's Avatar
    Join Date
    Aug 2014
    Location
    Kingsley WA
    Posts
    4,857
    Thanks
    1,075
    Thanked 2,533 Times in 1,297 Posts
    Mentioned
    15 Post(s)
    Tagged
    1 Thread(s)
    Mate, looking at that I really don't think you have an electrical issue. be aware that you will not get all the oil changed just by dropping the sump. You will have to open the line from the oil cooler to trans and get the oil flopwing while putting more new oil in the gearbox. Don't like the metal in the oil though. You may have damaged the gearbox beyond recovery.
    2005 GU IV ST 3.0. Snorkel. Roof rack. Awning. Spots. Welded I/C. Dual batteries & VSR. UHF. Barn door hinge extension. Roof top spot lights. Rear drawers. 2" lift. NADS. EGT and boost gauges. Trans temp and water temp gauges. Provent 200 catch can. Rear ladder


    And crawling on the planet's face, some insects called the human race. Lost in time. And lost in space... and meaning.

  6. #15
    Beginner Axemano's Avatar
    Join Date
    Apr 2019
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Still running alright at the moment and this morning it actually engaged in Drive I'll let you know if it keeps going that way

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •