OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Spot Light Wiring to Front of Roof Rack

  1. #11
    Beginner
    Join Date
    Feb 2019
    Location
    Victoria
    Posts
    12
    Thanks
    10
    Thanked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by threedogs View Post
    Ran the wires up the D pillar terminating in a 50 amp anderson plug,
    easy if I need to replace the light bar,, works a treat
    Would you happen to have a photo of where exactly you mounted the Anderson plug?

    Sent from my CPH1701 using Tapatalk

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #12
    Patrol God threedogs's Avatar
    Join Date
    Jun 2012
    Location
    Melb
    Posts
    32,669
    Thanks
    10,008
    Thanked 9,528 Times in 7,180 Posts
    Mentioned
    85 Post(s)
    Tagged
    2 Thread(s)
    Quote Originally Posted by Rixter View Post
    Would you happen to have a photo of where exactly you mounted the Anderson plug?

    Sent from my CPH1701 using Tapatalk
    I have a chinese ARB copy roof rack and just bolted
    the Anderson plug to the roofrack mounting plate
    04 ST 3lt auto, not enough Mods to keep me happy, but getting there

  4. #13
    In Moderation
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    12,906
    Thanks
    5,488
    Thanked 7,115 Times in 4,446 Posts
    Mentioned
    267 Post(s)
    Tagged
    0 Thread(s)

  5. #14
    Expert 0-TJ-0's Avatar
    Join Date
    Jan 2017
    Location
    South Australia
    Posts
    117
    Thanks
    68
    Thanked 67 Times in 38 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mudski View Post
    I did mine like this but didn't even bother cutting the notch out. Just clamped the seal over the top. Always intended on finding a better way but I've never had an issue in the 4 or so years it's been like that.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •