OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Results 1 to 6 of 6

Thread: Drive line vibration around 80km/h in GU Auto

  1. #1
    Advanced Flex's Avatar
    Join Date
    Sep 2011
    Location
    Melbourne, Australia
    Posts
    93
    Thanks
    9
    Thanked 77 Times in 28 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Question Drive line vibration around 80km/h in GU Auto

    Got an issue with the patrol

    While travelling at around 80 to 90 km/h in 4th gear and under load the drive line starts vibrating. As soon as the auto drops down into 3rd it stops. It only happens when under load e.g. going up a hill. Coasting is fine at all speeds.

    Any ideas???

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #2
    Patrol God threedogs's Avatar
    Join Date
    Jun 2012
    Location
    Melb
    Posts
    31,584
    Thanks
    10,339
    Thanked 9,930 Times in 7,386 Posts
    Mentioned
    112 Post(s)
    Tagged
    2 Thread(s)
    Do you know what boost you are running?
    Does check engine light come on?
    What motor do you have?
    DO you have the OE intercooler, if so is it oily ???
    What year GU do you have??
    helps to have all the info if you need assistance
    answer a few of those and the ball will start rolling
    Not all but most GUs will wobble at around 80ks plenty written on
    it from wheel balance to loose wheel bearings .
    Have a search your answer will be there for sure
    Last edited by threedogs; 5th May 2018 at 03:48 PM.
    04 ST 3lt auto, not enough Mods to keep me happy, but getting there

  4. #3
    Advanced Flex's Avatar
    Join Date
    Sep 2011
    Location
    Melbourne, Australia
    Posts
    93
    Thanks
    9
    Thanked 77 Times in 28 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    The motor is standard.
    No engine lights
    It's a GU 6 2008 model.
    Also I forgot to mention that I had my wheels balanced within the last 500 km, so can't be that. It's not a wobble, more like a vibration. It's like being in 3rd gear in a manual at 10 / h

  5. #4
    Moderator MudRunnerTD's Avatar
    Join Date
    Jun 2010
    Location
    Geelong
    Posts
    14,610
    Thanks
    11,050
    Thanked 12,031 Times in 6,060 Posts
    Mentioned
    261 Post(s)
    Tagged
    1 Thread(s)
    Have you had it in 4wd recently? Do yoy have Auto HUbs? The hib may not have disengaged and it will vibrate the front shaft when you speed uo. Use you wheel brace to lock. Drive. Unlock. Drive. Reverse. See if it geta any better.
    Its a Nissan! =====> Its a Keeper!! ....... Got a TD42 in it BONUS!! ....... I'm a lucky bugger! I've got 2 of em!
    Check out my Toy --> MudRunnerTD's GQ From the Ground Up

    Quote Originally Posted by Rogue Dung Beetle View Post
    Wish it was Nissan though, Toyotas just can't keep up with the Pootrol pace.
    The only good thing about an 80 series is..... the front end?? Wrong!!, the Engine?? Wrong!! the Full Time 4WD system?? Wrong!! Its the NissanPatrol.com.au stubby holder fitted over the transfer lever.
    WARNING: Towballs used for recoveries can, and do kill people and damage property.

  6. #5
    Advanced Flex's Avatar
    Join Date
    Sep 2011
    Location
    Melbourne, Australia
    Posts
    93
    Thanks
    9
    Thanked 77 Times in 28 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Hi all, it looks like it's the torque convertor. Need to replace it. Apparently it's a common fault with the gu 4 speed auto.

  7. #6
    Legendary GQtdauto's Avatar
    Join Date
    Dec 2016
    Location
    Northeast Victoria
    Posts
    3,008
    Thanks
    5,082
    Thanked 1,874 Times in 1,253 Posts
    Mentioned
    41 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Flex View Post
    Hi all, it looks like it's the torque convertor. Need to replace it. Apparently it's a common fault with the gu 4 speed auto.
    Maybe the later models our 2002 has basically the same box as the GQ and given what and how far they've towed and been abused both are going fine ,although they don't like being under load at low revs .

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •