OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: No power at all

  1. #1
    Advanced
    Join Date
    Sep 2017
    Location
    Nowra
    Posts
    53
    Thanks
    1
    Thanked 6 Times in 4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    No power at all

    Iíve just installed a new alternator, before starting the install I removed earth strap off the battery, I installed alternator and went to put earth back on battery and it sparked the the positive side had some smoke,
    Now I have no power at all.. Iíve been through all fuses and found a 10amp from under dash blown so I replaced it. It was for eng cont
    Itís a td42 converted using all Tb42e wiring, there is one wire that goes to the battery that controls everything power wise but I donít know where to look for fuse or relay thatís directly to that wire.. if anyone can help me shed some light on what happened that would be great! Iím going a little bonkers 😅

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #2
    Hardcore
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    2,806
    Thanks
    2,405
    Thanked 2,220 Times in 1,390 Posts
    Mentioned
    122 Post(s)
    Tagged
    0 Thread(s)
    I think there are a couple of man fuse blocks in the small enclosed fuse box under the bonnet - on drivers side - next to guard - you need to unscrew the op panel to access - they look like relays boxes from memory. By some chance you didn't hook up the pos and neg battery cables in reverse on the alternator? Sounds like a main fusable link also? Can't recall where that is though.
    Manufacturer of the Complete Camp Oven System

    Website:http://davesstuff.net/

    Vendor Page: http://www.nissanpatrol.com.au/forum...ar-That-Works/

    Tuturial Video's: http://www.nissanpatrol.com.au/forum...ted-on-Youtube

  4. #3
    Advanced
    Join Date
    Sep 2017
    Location
    Nowra
    Posts
    53
    Thanks
    1
    Thanked 6 Times in 4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    nah mate I only removed negative from battery and I don't believe I did as far as alternator I just copied how it was already installed but I will have a look over incase I have mucked something up, also I have looked at those relays but everything looks fine? I'm not really sure what to do from here...

  5. #4
    Hardcore
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    2,806
    Thanks
    2,405
    Thanked 2,220 Times in 1,390 Posts
    Mentioned
    122 Post(s)
    Tagged
    0 Thread(s)
    OK< there re also some big fuses in there as well, brown ones, green ones and white I seem to recall. One of those actually drops off all power to the vehicle - I think @AB might even remove his on occasion as an anti theft deterrent? I know the car wont run if its blown, or at least thats what happened on my GQ 2.8 once when I shorted out a cable. If the blue topped relays are damaged they would probably have signs of melting on the top covers, but sounds like they are ok.
    Manufacturer of the Complete Camp Oven System

    Website:http://davesstuff.net/

    Vendor Page: http://www.nissanpatrol.com.au/forum...ar-That-Works/

    Tuturial Video's: http://www.nissanpatrol.com.au/forum...ted-on-Youtube

  6. #5
    Advanced
    Join Date
    Sep 2017
    Location
    Nowra
    Posts
    53
    Thanks
    1
    Thanked 6 Times in 4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yep I've checked them also and all is fine I'm really confused on whats happening... do the tb42e have a body control system? maybe I've burnt that out? I'm just so confused on how it even happened when all I did was remove neg cable from neg battery post swap alternators then put neg strap back to neg post...

  7. #6
    Hardcore
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    2,806
    Thanks
    2,405
    Thanked 2,220 Times in 1,390 Posts
    Mentioned
    122 Post(s)
    Tagged
    0 Thread(s)
    Nope, I am out on this one now, sorry.
    Manufacturer of the Complete Camp Oven System

    Website:http://davesstuff.net/

    Vendor Page: http://www.nissanpatrol.com.au/forum...ar-That-Works/

    Tuturial Video's: http://www.nissanpatrol.com.au/forum...ted-on-Youtube

  8. #7
    Patrol God mudnut's Avatar
    Join Date
    Aug 2012
    Location
    SW Vic.
    Posts
    6,624
    Thanks
    7,231
    Thanked 3,604 Times in 2,267 Posts
    Mentioned
    58 Post(s)
    Tagged
    1 Thread(s)
    The fusible links are near the positive battery post. They have plastic connectors on each end.

  9. The Following User Says Thank You to mudnut For This Useful Post:

    PeeBee (22nd March 2018)

  10. #8
    Advanced
    Join Date
    Sep 2017
    Location
    Nowra
    Posts
    53
    Thanks
    1
    Thanked 6 Times in 4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    checked all them too mate all A OK, I'm so stumped..

  11. #9
    Advanced
    Join Date
    Sep 2017
    Location
    Nowra
    Posts
    53
    Thanks
    1
    Thanked 6 Times in 4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by BrodieTiGQ View Post
    checked all them too mate all A OK, I'm so stumped..


    This is the main power , where’s the fuse or relay for this?



    Sent from my iPhone using Tapatalk

  12. #10
    Legendary GQtdauto's Avatar
    Join Date
    Dec 2016
    Location
    Northeast Victoria
    Posts
    3,588
    Thanks
    4,884
    Thanked 1,832 Times in 1,227 Posts
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    In mine there under a cover just to the right of your hand and just below where you have your hand , because it's been converted it's all different .
    But if when you touched the leads the dreaded smoke came out something's amiss with the way you hooked the alternator up or possibly something was left on .

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •