OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 69 of 70 FirstFirst ... 195967686970 LastLast
Results 681 to 690 of 695

Thread: Mudski GU Build Thread

  1. #681
    The master farter
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,645
    Thanks
    7,709
    Thanked 9,841 Times in 5,823 Posts
    Mentioned
    404 Post(s)
    Tagged
    0 Thread(s)
    Hopefully the vid works.
    I seriously don't know where to start.
    https://www.youtube.com/watch?v=sADlzmrBM1c

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #682
    Legendary jay see's Avatar
    Join Date
    May 2014
    Location
    Melbourne
    Posts
    3,948
    Thanks
    3,989
    Thanked 3,097 Times in 1,741 Posts
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Yep video works, that's about all I can offer sorry mate...

    Sent from my CPH1979 using Tapatalk
    12/97 GEE YOU
    4.5lt Gas blower. Lots of mods to come.....all in good time.

  4. #683
    Patrol Guru matfew's Avatar
    Join Date
    Nov 2012
    Posts
    600
    Thanks
    99
    Thanked 814 Times in 336 Posts
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    So dash lights come on when you select reverse with key off? Sounds more like a short behind the dash. The reverse signal comes back through the dash so I'd start there. The aux light you have on the back did that have a accessory feed to it or was it a hard airways on feed

    Sent from my SM-G950F using Tapatalk

  5. #684
    The master farter
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,645
    Thanks
    7,709
    Thanked 9,841 Times in 5,823 Posts
    Mentioned
    404 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by matfew View Post
    So dash lights come on when you select reverse with key off?
    Only when the aux light switch is switched to on, then I select reverse, the dash lights come on and the intercooler fan will come on. Aux light switch is off, all is good.
    Quote Originally Posted by matfew View Post
    Sounds more like a short behind the dash. The reverse signal comes back through the dash so I'd start there. The aux light you have on the back did that have a accessory feed to it or was it a hard airways on feed
    The aux light has its own power supply and on a separate relay mounted in the passenger side foot well.

    The Intercooler fan's relay is mounted in the OEM relay box in the engine bay.

    lid.jpg

    relays.jpg

    Along time ago I rewired this entire relay box to house other relays that were strewn all throughout the engine bay. To be honest I'm not sure how long this issue has been here, as one would rarely hit reverse and flick that switch while the car is off. If you get what I mean.

    Im thinking its something in that relay box that I've wired incorrectly. But I don't really know. Just guessing. I'll check what I'm capable of doing...

    I might even just hand the car over to a local auto elec, this might be beyond me.

    Thanks.
    Last edited by mudski; 25th November 2021 at 07:05 AM.

  6. #685
    Beginner
    Join Date
    Aug 2020
    Location
    Mackay
    Posts
    14
    Thanks
    7
    Thanked 5 Times in 4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This may seem silly but how big is the earth in question? If you have 100 amps going in, you must let it back out...
    It would act like a dodgy earth but may be too small of an earth.

  7. #686
    Beginner
    Join Date
    Oct 2013
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  8. #687
    The master farter
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,645
    Thanks
    7,709
    Thanked 9,841 Times in 5,823 Posts
    Mentioned
    404 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Buster3696 View Post
    This may seem silly but how big is the earth in question? If you have 100 amps going in, you must let it back out...
    It would act like a dodgy earth but may be too small of an earth.
    Each relay is individually earthed so dunno.

  9. #688
    The master farter
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,645
    Thanks
    7,709
    Thanked 9,841 Times in 5,823 Posts
    Mentioned
    404 Post(s)
    Tagged
    0 Thread(s)
    Found this on Youtube for the buzzing relay.
    https://www.youtube.com/watch?v=K94c6v69HBo

    It may have been doing this since the new alternator about three years ago?? Haven't noticed it though.

  10. #689
    The master farter
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,645
    Thanks
    7,709
    Thanked 9,841 Times in 5,823 Posts
    Mentioned
    404 Post(s)
    Tagged
    0 Thread(s)
    So the buzzing relay issue is sorted. Kinda. I can confirm that its the newísh alternator doing this. Must have been doing it from the start and that I've never really noticed it. How did I know this. Unplugging the alternator and starting the car = no noise.

    So back to the issue at hand. I want to go back to the start to check over the wiring connections there.

    The way it was supposed to be setup is, the aux light comes on when I select reverse, but I can also remotely switch the aux light on via the Carling switch in the centre console. i just need to double check that what is there is right or wrong, before I start to look elsewhere. @MudRunnerTD Pretty sure, many moons ago you assisted with this, sometime, somewhere on this here forum...

  11. The Following User Says Thank You to mudski For This Useful Post:

    MB (5th December 2021)

  12. #690
    The master farter
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    14,645
    Thanks
    7,709
    Thanked 9,841 Times in 5,823 Posts
    Mentioned
    404 Post(s)
    Tagged
    0 Thread(s)
    Lecky gremlin sorted, finally got the Redarc ambient temp sensors in and working.
    Patrol is fueled up and packed. Ready to launch at 4am tomorrow for a much awaited trip to Merimbula. The last two years were thwarted by fires and then border lockouts.
    Can’t bloody wait!



    Sent from my iPhone using Tapatalk

  13. The Following 11 Users Say Thank You to mudski For This Useful Post:

    Avo (6th January 2022), Cremulator (5th January 2022), jay see (5th January 2022), jff45 (5th January 2022), Maxhead (5th January 2022), MB (4th January 2022), mudnut (4th January 2022), PeeBee (5th January 2022), Plasnart (4th January 2022), Rossco (5th January 2022), TPC (4th January 2022)

Page 69 of 70 FirstFirst ... 195967686970 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •