OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 50 of 51 FirstFirst ... 4048495051 LastLast
Results 491 to 500 of 509

Thread: Mudski GU Build Thread

  1. #491
    In Moderation
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    13,591
    Thanks
    6,717
    Thanked 8,506 Times in 5,188 Posts
    Mentioned
    354 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Mickhead View Post
    Mate that is a REALLY nice patrol .You dumped 8 litres, whats the capacity? Somewhere around 9 to 10? How many ks since you last changed it?
    If I had no nasty shyt coming out of the exhaust and was losing a litre or 2 between oil changes at 7 to 10 ks i would not stress too much?
    Hi mate. Thank you for the comment. As others know I’ve pumped a lot of time into this thing. Not to mention money. I think I’m just over cautious and worry too much, kinda carried on from owning a ZD30 and not trusting it. Lol
    The TD takes 10.5litres and gets changed at every 5k. The only shyt from the exhaust is spot. It does breath a bit heavy through the breather, not really sure what to take on that. But my version of heavy may be actually light. Lol.
    I rang a few customers today as well who build truck motors and they didn’t sound too alarmed by it. And also mentioned about the ring gap on the bottom ring if the piston, much along the line of what Rossco said. Could be normal and nothing to worry about.
    My main concern is the water temps. I took it for a spin two weeks ago, 16c day and gave the TD a bit of a push up this long hill and the temps were at 95c quite fast. Still not bad but if I did this on a 25c day I can imagine the Redarc gauge temp alarm would have been going off.
    I’m thinking of removing the high crack pressure injectors and getting them reset to factory. Then getting the pump timing reset also. I honestly don’t understand the point if these high crack injectors. Plenty of TD’s going around running much more power than mine without them.
    Atleast I know the injectors are right then, as this temp issue started I reckon when these injectors were fitted.


    Sent from my iPhone using Tapatalk

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #492
    In Moderation
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    13,591
    Thanks
    6,717
    Thanked 8,506 Times in 5,188 Posts
    Mentioned
    354 Post(s)
    Tagged
    0 Thread(s)

    Mudski GU Build Thread

    Duped post

  4. #493
    Expert
    Join Date
    May 2016
    Posts
    244
    Thanks
    49
    Thanked 77 Times in 61 Posts
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    does the exhaust temp go up as well ?

  5. #494
    Legendary
    PeeBee's Avatar
    Join Date
    Sep 2016
    Location
    Melbourne South east
    Posts
    3,492
    Thanks
    3,105
    Thanked 3,060 Times in 1,844 Posts
    Mentioned
    147 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mudski View Post
    Hi mate. Thank you for the comment. As others know Iíve pumped a lot of time into this thing. Not to mention money. I think Iím just over cautious and worry too much, kinda carried on from owning a ZD30 and not trusting it. Lol
    The TD takes 10.5litres and gets changed at every 5k. The only shyt from the exhaust is spot. It does breath a bit heavy through the breather, not really sure what to take on that. But my version of heavy may be actually light. Lol.
    I rang a few customers today as well who build truck motors and they didnít sound too alarmed by it. And also mentioned about the ring gap on the bottom ring if the piston, much along the line of what Rossco said. Could be normal and nothing to worry about.
    My main concern is the water temps. I took it for a spin two weeks ago, 16c day and gave the TD a bit of a push up this long hill and the temps were at 95c quite fast. Still not bad but if I did this on a 25c day I can imagine the Redarc gauge temp alarm would have been going off.
    Iím thinking of removing the high crack pressure injectors and getting them reset to factory. Then getting the pump timing reset also. I honestly donít understand the point if these high crack injectors. Plenty of TDís going around running much more power than mine without them.
    Atleast I know the injectors are right then, as this temp issue started I reckon when these injectors were fitted.


    Sent from my iPhone using Tapatalk
    @mudski, you probably are all over this, but the higher cracking pressure will deliver smaller atomiser droplets that will ignite easier/more rapidly, hence you get high efficiency of burn and more power, which is heat. There is probably some small extra energy required to generate the higher pressure in the pump, so thats more waste heat. Hard to draw the parallels between 'other patrols' when they are not exactly like yours. i think you are doing the right thing by reverting to a known standard and re-assessing for sure. this journey for you have been long expensive and painful for sure, not nice.
    Manufacturer of the Complete Camp Oven System

    Website:http://davesstuff.net/

    Vendor Page: http://www.nissanpatrol.com.au/forum...ar-That-Works/

    Tuturial Video's: http://www.nissanpatrol.com.au/forum...ted-on-Youtube

  6. The Following 3 Users Say Thank You to PeeBee For This Useful Post:

    Mickhead (17th September 2020), mudski (17th September 2020), Winnie (17th September 2020)

  7. #495
    In Moderation
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    13,591
    Thanks
    6,717
    Thanked 8,506 Times in 5,188 Posts
    Mentioned
    354 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Tip12345 View Post
    does the exhaust temp go up as well ?
    It is a little higher than what its usually would be, the EGT's rise quicker too, along with that comes the water temp rise. I used to be able to predict how much the water temps would rise by, just going by the EGT's. Doing plenty of 8hour trips up the coast to NSW towing my camper my eyes would be on the road and also on the EGT gauge and water gauge for the entire trip. I got so use to it I was spot on every time. Now I just know the temps will scoot up high at the sight of a hill.

  8. #496
    In Moderation
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    13,591
    Thanks
    6,717
    Thanked 8,506 Times in 5,188 Posts
    Mentioned
    354 Post(s)
    Tagged
    0 Thread(s)
    Changed all the coolant lines this weekend for the water rail from nylon tube to silicone hose. Should be no more leaks.
    IMG_3476.jpg


    Sent from my iPhone using Tapatalk

  9. The Following 8 Users Say Thank You to mudski For This Useful Post:

    Bidja (21st September 2020), Cremulator (20th September 2020), Hodge (20th September 2020), jay see (20th September 2020), MB (20th September 2020), Mickhead (21st September 2020), PeeBee (21st September 2020), Rossco (20th September 2020)

  10. #497
    Expert
    Join Date
    May 2016
    Posts
    244
    Thanks
    49
    Thanked 77 Times in 61 Posts
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    right o . give us the low down on the extra coolant mod .
    is there a series of plugs in the head ? Now this looks like a good idea ..

  11. #498
    In Moderation
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    13,591
    Thanks
    6,717
    Thanked 8,506 Times in 5,188 Posts
    Mentioned
    354 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Tip12345 View Post
    right o . give us the low down on the extra coolant mod .
    is there a series of plugs in the head ? Now this looks like a good idea ..
    Its designed to draw coolant from the dead spots in the head where the coolant doesn't flow. If it actually works and how well i don't know. It was done when I got the engine built a few years ago. Its pretty much leaked since, been back to be fixed 6 times and still leaked. I could have used clamps for the barbs at the head as i ended up installing extension pieces, but I had already bough these fandangled heat shrink clamps so I thought the chuck them on. Ports need to be drilled and tapped into the head for this...
    Last edited by mudski; 21st September 2020 at 08:47 AM.

  12. #499
    In Moderation
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    13,591
    Thanks
    6,717
    Thanked 8,506 Times in 5,188 Posts
    Mentioned
    354 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Tip12345 View Post
    right o . give us the low down on the extra coolant mod .
    is there a series of plugs in the head ? Now this looks like a good idea ..
    Here’s a pic mate with the hose on the front of the rail connected. Just so you have a better understanding of how it works.
    IMG_3482.jpg


    Sent from my iPhone using Tapatalk

  13. #500
    In Moderation
    mudski's Avatar
    Join Date
    Apr 2012
    Location
    Eltham North
    Posts
    13,591
    Thanks
    6,717
    Thanked 8,506 Times in 5,188 Posts
    Mentioned
    354 Post(s)
    Tagged
    0 Thread(s)
    I’m going to remove the injectors this week and get them reset to factory as well.


    Sent from my iPhone using Tapatalk

  14. The Following 2 Users Say Thank You to mudski For This Useful Post:

    0-TJ-0 (21st September 2020), Rossco (21st September 2020)

Page 50 of 51 FirstFirst ... 4048495051 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •