OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: EDS engine data scan vs Scanguage II

  1. #21
    Patrol God
    Join Date
    May 2013
    Posts
    5,945
    Thanks
    4,650
    Thanked 4,632 Times in 2,628 Posts
    Mentioned
    138 Post(s)
    Tagged
    1 Thread(s)
    I think there were also some threads deleted from the 4wd action forum about it.
    2005 TD42TI

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many

     

  3. #22
    Patrol Freak Bacho86's Avatar
    Join Date
    Mar 2011
    Location
    Melbourne
    Posts
    1,231
    Thanks
    1,485
    Thanked 1,210 Times in 594 Posts
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Hodge View Post
    I think there were also some threads deleted from the 4wd action forum about it.
    Gee doesn't that sounds all too familiar... I really hope Berrima Diesel thought long and hard before getting into bed with EMG / 4WD Action
    2008 GU6 3.0 CRD AUTO | Safari Snorkel | 2" Ironman lift kit | Runva 11XP Winch | 33" MTZ's | Full Length Roof Rack | GME TX3200 | 30" LED Light Bar |

  4. #23
    Beginner
    Join Date
    Aug 2015
    Location
    Cairns
    Posts
    9
    Thanks
    31
    Thanked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My experience with the EDS:
    After the initial install I didn't bother to do all the set ups immediately and all appeared to work well....
    After making all the basic settings, date, time, engine size, fuel tank size, fuel type and cost I noticed that the Trip meter was no longer working, this includes the instant fuel consumption display.
    So I reset the device and all was once again in order. Settings once again adjusted as above and again trip display showed *NOT SUPPORTED*
    I then went through each setting one at a time and have found that by not setting the fuel type the trip function continues to work. I have also not setup the fuel cost function as yet but it does seem to be working.

    There is an adjustment for Fuel Cut Off which is apparently variable for different makes of car and changes how the fuel consumption displays. However, there is no information given on how this adjustment affects the accuracy or what setting is suitable for which vehicle. At present with the default setting the instantaneous consumption shows a reading I think is plausible but when running against compression with the throttle closed the consumption increases. I will be fiddling around some more to see what happens.

  5. The Following User Says Thank You to GUDriver For This Useful Post:

    neilo99 (24th February 2018)

  6. #24
    Beginner
    Join Date
    Sep 2015
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I received my EDS for my GU and didnt work with the trip computer, when i spoke to berrima diesel they wernt aware of any issue, I said you got to be kidding there is entire thread of negativity

    they said bring it back and we will look into it and test on our nissa patrol, i said mate doesnt work and will never.

    anyway going to make a formal complaint to C&M magazine

  7. #25
    Beginner
    Join Date
    May 2016
    Location
    Brisbane
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had a EDS on my 2012 3.2l BT50. could not read 1/2 the parameters of the available in scan gauge.

    apart from he bt50 being a piece of shit and Mazda being arseholes the EDS was on the same level.

  8. #26
    Expert Boinzo's Avatar
    Join Date
    Dec 2015
    Location
    Brisbane
    Posts
    104
    Thanks
    119
    Thanked 268 Times in 56 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've tried both an EDS and Ultra Gauge. What I really wanted was reliable Fuel Economy info for touring. I went nuts trying to calibrate the UG so tried getting the EDS as a replacement. As others have reported - the EDS is a complete waste of money. It *does not* support trip computers or fuel economy (instant or otherwise) in my 2015GU. It's probably useful if you want to be able to clear or diagnose engine fault codes.

    I'm gonna give it to a guy I know who has a Prado. ;-)

    So - I went back and re-tried calibrating the Ultra Gauge. And after many hours of messing around I think I have it working right. It gives me what looks like sensible numbers that accord pretty closely to what I can calculate from pump litres squirted and km travelled on the ODO. It also does show a boost pressure - but until I install a grown-up boost gauge and Dawes I have no idea how accurate it is. It *looks* like it is a number that makes sense.

    So in short. I'd recommend a UG if you are prepared to put in some time to configure it.
    2015 GU ST 3.0CRD Auto Wagon, 2" EFS Lift, 5 x Procomp 16s with MT ATZ P3s, TJM Outback Bar and 12000lb Winch, 80l Sub Tank, Redarc 40A DC-DC with Optima Battery and 180w Solar, ARB Compressor On-board, 3" EXHAUST, Rhino Pioneer Platform and Darche Awning, DIY Drawers to come!

  9. #27
    Beginner
    Join Date
    Feb 2018
    Posts
    28
    Thanks
    11
    Thanked 3 Times in 2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by GUDriver View Post
    My experience with the EDS:
    After the initial install I didn't bother to do all the set ups immediately and all appeared to work well....
    After making all the basic settings, date, time, engine size, fuel tank size, fuel type and cost I noticed that the Trip meter was no longer working, this includes the instant fuel consumption display.
    So I reset the device and all was once again in order. Settings once again adjusted as above and again trip display showed *NOT SUPPORTED*
    I then went through each setting one at a time and have found that by not setting the fuel type the trip function continues to work. I have also not setup the fuel cost function as yet but it does seem to be working.

    There is an adjustment for Fuel Cut Off which is apparently variable for different makes of car and changes how the fuel consumption displays. However, there is no information given on how this adjustment affects the accuracy or what setting is suitable for which vehicle. At present with the default setting the instantaneous consumption shows a reading I think is plausible but when running against compression with the throttle closed the consumption increases. I will be fiddling around some more to see what happens.

    HI,
    This post is a few yrs old, but still relevant.
    I have the same issue with my EDS on my 2008 GU. When I first started it up it ran ok, but after I ran the setup and entered the fuel type (and all other data) it gave me the *Not Supported* error.

    I will check back to share how it goes......
    Last edited by neilo99; 24th February 2018 at 07:58 PM.

  10. #28
    Advanced Trav_1980's Avatar
    Join Date
    Feb 2019
    Location
    Albany,WA
    Posts
    49
    Thanks
    22
    Thanked 20 Times in 9 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Bought the EDS, tried it, hated it, half the functions didn't work. Spend the extra $ and get ScanGauge 2, I did, haven't looked back! Worth the extra $

  11. #29
    Advanced
    Join Date
    Dec 2019
    Location
    Western Sydney, NSW.
    Posts
    45
    Thanks
    0
    Thanked 61 Times in 23 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Out or curiosity . . . . I brought a EDS from 4wd Supacentre about two weeks ago, thinking they may had up-dated the firmware so that the current EDS's may work with my 2013 Gu Patrol ZD30 Turbo Diesel . . . well nope.

    Anyway, I sent them a email outlining what did work and didn't work.

    and the reply I got was stating my 2013 Gu Patrol ZD30 Turbo Diesel was not on the list.


    Good Afternoon,

    Thanks for your email,

    Here is a link to this product, the link includes a full listing of compatible vehicles: https://www.4wdsupacentre.com.au/eng...-computer.html

    As the vehicle: 2013 Gu Patrol ZD30 Turbo Diesel Is not listed, it is not compatible.

    Please advise on your order number and confirm whether this was discussed with you in store – if it was not discussed, please confirm if you asked if it was?

    Thanks.
    After 5 years, you would think they would have taken notice of those GU Y61 Patrol Owners returning the EDS and either Up-dated the EDS firmware so it is compatible with the listed "Nissan Patrol Y61 3.0lt Common Rail Diesel (2007 onwards)" or remove it from the list of compatible vehicle List . . . but No . . .
    Last edited by Grant209; 30th July 2020 at 06:28 PM.
    Grant

    Penrith Region
    Sydney NSW.
    www.facebook.com/EMFRMedic/

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •