OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 60

Thread: LRA GQ LWB auxiliary fuel tank install manual

  1. #41
    Patrol God bigguwesty's Avatar
    Join Date
    Sep 2012
    Location
    Mount Gambier, SA
    Posts
    14,115
    Thanks
    15,109
    Thanked 4,157 Times in 2,953 Posts
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    If your throwing the sub filler in the same hatch as the main grab the steel tube setup off a gu.
    Last edited by bigguwesty; 30th April 2016 at 06:25 AM.
    Cheers
    Kallen Westbrook

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  3. #42
    Administrator AB's Avatar
    Join Date
    May 2010
    Location
    Christmas Hills - Yarra Glen - Victoria
    Posts
    28,361
    Thanks
    10,608
    Thanked 16,446 Times in 7,253 Posts
    Mentioned
    286 Post(s)
    Tagged
    1 Thread(s)
    Yep, Patrolapart said they are a bit of a nightmare and can pretty much wipe off half a Saturday.

  4. #43
    Beginner
    Join Date
    Feb 2016
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Has anyone ever had a issue with forgetting to turn the aux pump off and running it dry?

  5. #44
    .......... TPC's Avatar
    Join Date
    Oct 2012
    Location
    Onkaparinga Hills South Australia
    Posts
    5,621
    Thanks
    4,503
    Thanked 6,046 Times in 2,528 Posts
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by shoey50 View Post
    Has anyone ever had a issue with forgetting to turn the aux pump off and running it dry?
    What Patrol do you have? In my GU I believe it automatically shuts the pump off when the sub is transfered to the main.

  6. #45
    Administrator AB's Avatar
    Join Date
    May 2010
    Location
    Christmas Hills - Yarra Glen - Victoria
    Posts
    28,361
    Thanks
    10,608
    Thanked 16,446 Times in 7,253 Posts
    Mentioned
    286 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by TPC View Post
    What Patrol do you have? In my GU I believe it automatically shuts the pump off when the sub is transfered to the main.
    He's probably talking GQ tony replying to this thread.


    Sent from my iPhone using Tapatalk

  7. #46
    Administrator AB's Avatar
    Join Date
    May 2010
    Location
    Christmas Hills - Yarra Glen - Victoria
    Posts
    28,361
    Thanks
    10,608
    Thanked 16,446 Times in 7,253 Posts
    Mentioned
    286 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by shoey50 View Post
    Has anyone ever had a issue with forgetting to turn the aux pump off and running it dry?
    Yes I did it a few times at the start forgetting to turn it off, the pumps don't like running dry either, overheats, etc.

    One best way is to fill the aux tank up, do a full pump to a main tank in your carport and time it and use your timer whilst touring to remind you.


    Sent from my iPhone using Tapatalk

  8. #47
    .......... TPC's Avatar
    Join Date
    Oct 2012
    Location
    Onkaparinga Hills South Australia
    Posts
    5,621
    Thanks
    4,503
    Thanked 6,046 Times in 2,528 Posts
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by AB View Post
    He's probably talking GQ tony replying to this thread.


    Sent from my iPhone using Tapatalk
    Oops, I should reed the title of the thread.

  9. The Following User Says Thank You to TPC For This Useful Post:

    AB (30th July 2017)

  10. #48
    The 747 Winnie's Avatar
    Join Date
    Dec 2011
    Location
    Newborough, VIC
    Posts
    15,140
    Thanks
    5,896
    Thanked 9,016 Times in 4,949 Posts
    Mentioned
    109 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by AB View Post
    Yes I did it a few times at the start forgetting to turn it off, the pumps don't like running dry either, overheats, etc.

    One best way is to fill the aux tank up, do a full pump to a main tank in your carport and time it and use your timer whilst touring to remind you.


    Sent from my iPhone using Tapatalk
    Yeah I know mine takes about 40 mins to transfer fully, so I set my phone as a timer at 35 mins and turn the pump off at that time.

    Sent from my SM-G935F using Tapatalk
    GREEN over SILVER 1993 GQ ST Patrol "THE 747" TD42 turbo, 140kW

  11. #49
    Hardcore Rossco's Avatar
    Join Date
    Jun 2010
    Posts
    2,931
    Thanks
    4,606
    Thanked 3,453 Times in 1,540 Posts
    Mentioned
    77 Post(s)
    Tagged
    0 Thread(s)
    About to wire mine back all up. . . Hope it all works

    Sent from my GT-I9506 using Tapatalk

  12. The Following User Says Thank You to Rossco For This Useful Post:

    bigguwesty (3rd August 2017)

  13. #50
    Patrol God bigguwesty's Avatar
    Join Date
    Sep 2012
    Location
    Mount Gambier, SA
    Posts
    14,115
    Thanks
    15,109
    Thanked 4,157 Times in 2,953 Posts
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    So anyone want a gq tank?
    Mudrunner gave me one a while back that needed repair.
    Repair has been done but it needs the strap mount to swing arm mount.
    Basic bit of flat bar with a hole.
    Sender is shot but there.
    Clean inside.
    Only down fall is its in mt gambier lol..
    Cheers
    Kallen Westbrook

Page 5 of 6 FirstFirst ... 3456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •