OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

User Tag List

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Central locking not working Patrol 2009 ST

  1. #11
    Banned
    Join Date
    Apr 2011
    Location
    Greenbank QLD
    Posts
    3,389
    Thanks
    561
    Thanked 1,540 Times in 1,114 Posts
    Mentioned
    25 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by ozputu View Post
    pulled the passangers side kick pannal off nothing but plugs and lots of wires, took the glove box out and there is a big box made by siemans, when you push the centralm locking button on the drivers door you hear a faint click from behind the centre consol. all fuses under the bonnet are ok.

    Thanks so far for all the advise
    Here is a picture of mine. On the left hand side you can see a blue relay, there is one circuit breaker below the relay (you can just see it in the photo) and one circuit breaker above the relay.

    I think the central locking one is the one on the bottom but check both.

    My vehicle is an earlier mode but I'm pretty sure they are still mounted in the same place.
    Attached Images Attached Images

  2. The Following User Says Thank You to Yendor For This Useful Post:

    ozputu (13th February 2013)

  3. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

     

  4. #12
    Beginner ozputu's Avatar
    Join Date
    Feb 2013
    Location
    Port Kennedy WA
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Yendor, will have to check that when I get back home again, according to a auto sparky and the relay/control unit is faulty, awaiting a price on a new one. This relay is just to the left of the stereo.
    Will update when I get home and more info.

    Thanks to all for your advise
    Life is as good as you make it

  5. #13
    Beginner
    Join Date
    Oct 2019
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ozputu View Post
    Hi my 2009 Patrol ST has lost its central locking, it wont lock with the button on the drivers door, it won't lock with the key (only the door that you use the key in), wont lock with the remote. I can hear a faint click some where under the dash when I push the central locking button but no doors activate, cannot find a fuse anywhere that has blown, (unless there is a hidden one that I don't know of). Has anybody else had this problem, oh and it happenned suddenly when we were camping, morning it worked tried again in the afternoon and nothing, thought I had a flat battery but it started straight up.

    I had the same issue with my remote.

    I solved the problem by using the correct battery.

    The battery that Nissan uses is thinner (CR 1620) than the similar sized one I bought at Coles (CR 1632).

    The thicker battery causes the contact between the battery cradle and the circuit board to fail.

  6. #14
    Beginner
    Join Date
    Aug 2019
    Location
    Morayfield, SE Qld
    Posts
    7
    Thanks
    7
    Thanked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Digging up this thread as it`s close to my problem.

    Everything works with my central locking except for the drivers door. It locks with the key. I have been told it is the actuator but with a cost of $350 for new, I am hunting around for a second hand unit. With those circumstances, does it sound like the actuator?

    Cheers
    Mick

  7. #15
    Beginner
    Join Date
    Mar 2020
    Location
    Western Australia
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Pimpmyhubcap View Post
    Digging up this thread as it`s close to my problem.

    Everything works with my central locking except for the drivers door. It locks with the key. I have been told it is the actuator but with a cost of $350 for new, I am hunting around for a second hand unit. With those circumstances, does it sound like the actuator?

    Cheers
    Mick
    $89
    https://www.central-locking-solution...r-actuator.htm

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •