OUR VIDEOS GALLERY MEMBER SPONSORSHIP VENDOR SPONSORSHIP

Search:

Type: Posts; User: JfknR

Search: Search took 0.00 seconds.

  1. Replies
    15
    Views
    10,240

    Was there a way to test this amplifier under the...

    Was there a way to test this amplifier under the glove box? Should it have an ohm reading or something?

    Experiencing similar issues.

    Had auto sparky air con dude out today he has said my...
  2. Td42ti wheel in between harmonic balancer and air con pulley

    Hi all, would anyone know what the little wheel in between the harmonic balancer and aircon pulley is for on a td42?

    I've just changed my alternator belt and noticed the back of the belt is...
  3. Replies
    4
    Views
    396

    Awesome cheers mudnut ill check it out and report...

    Awesome cheers mudnut ill check it out and report findings
  4. Replies
    4
    Views
    396

    Not sure mate but you've given me some idea where...

    Not sure mate but you've given me some idea where to start.

    I wouldn't have thought the heat from exhaust would be doing harm as it seems to be working normal once hot.. its when its cold it is...
  5. Replies
    4
    Views
    396

    Clutch slip when cold td42ti

    Has anyone ever had issues with clutch slightly slipping on take off when the car is cold? Once it warms up its fine.
  6. Replies
    7
    Views
    567

    Update, played around with some of the wiring...

    Update, played around with some of the wiring going into the fuse/relay box in engine bay and the tacho is now working fine.

    I was leaning over the side of the engine bay on that side when I was...
  7. Replies
    7
    Views
    567

    Yeh been over it like 10 times lol.. Maybe its...

    Yeh been over it like 10 times lol..

    Maybe its a coincidence and the rpm sender just shat it self?
  8. Thread: New bloke

    by JfknR
    Replies
    7
    Views
    233

    Thankyou thankyou

    Thankyou thankyou
  9. Replies
    7
    Views
    567

    Nah mate I didnt disconnect anything, that was...

    Nah mate I didnt disconnect anything, that was first thing I thought of, but didn't know which plugs to check incase I knocked something. Only one I knew to check was the rpm sensor on front of...
  10. Thread: New bloke

    by JfknR
    Replies
    7
    Views
    233

    New bloke

    G'day all. I'm John, new member here, thought I'd say hi before I start bombarding with questions 😀
    My car is a GU td42ti factory converted.

    Cheers
  11. Replies
    7
    Views
    567

    Tacho goes to 0 when car moves.

    Hi all, first post here thanks for having me. My gu4 td42ti tacho is playing up. It was all working fine until yesterday not sure if its a coincidence that I blocked off the egr and gave the IC a...
Results 1 to 11 of 11